Ondersteuning » Algemeen WordPress » Media Library toont geen thumbnails meer

  • De images die ik upload in de media library worden niet geladen. Ze blijven grijs en wanneer ik ze wil toepassen op de site verschijnen ze ook niet. Heb al op internet gekeken en de volgende dingen al geprobeerd:
    – Alle plugin’s en theme’s deactiveren.
    – De file permissions wijzigen.

    Helaas heeft dit beide niks opgeleverd, zou iemand mij hierbij kunnen helpen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

12 reacties aan het bekijken - 1 tot 12 (van in totaal 12)
  • Kun je eens in de Developer tools van Chrome kijken (F12) in de console? Wellicht probeert hij de thumbnails van een oude URL te laden.

    Thread starter geronimo1610

    (@geronimo1610)

    Hoi Digitpipe, er staat inderdaad “failed to load resource: the server responded with 404”. Ik heb het even gegoogled, maar werd daar niet wijzer van.

    Dan klopt waarschijnlijk de URL niet, in de melding zou de URL ook moeten staan. Kun je daar eens op klikken om te kijken waar je uit komt? Wellicht helemaal een andere domeinnaam?

    Kun je anders een screenshot en/of de URL delen?

    Thread starter geronimo1610

    (@geronimo1610)

    Ik kan helaas niet klikken op de melding. Ik zie niet een mogelijkheid om een screenshot te sturen (kan hem wel maken, maar niet verzenden via deze website volgens mij). Welke url heeft u precies nodig?

    Als het goed is kun je met de rechtermuisknop op de link aan de rechterkant in het console scherm klikken. Hier een voorbeeld: https://i.imgur.com/w87GplM.png

    Aan deze link zien we waarschijnlijk wel wat er mis is.

    Thread starter geronimo1610

    (@geronimo1610)

    Bedankt voor je uitleg, het enige stukje waar ik dat kan doen is bij de afbeelding. Dan krijg je deze link: https://dispuutbraque.nl/wp-content/uploads/2022/01/Schermafbeelding-2020-12-15-om-19.57.44-300×174.png

    Zou je eens bij je hosting willen kijken of die afbeelding ook wel echt bestaat op dat pad?

    Het pad zou dan moeten zijn: /wp-content/uploads/2022/01/Schermafbeelding-2020-12-15-om-19.57.44-300×174.png

    Dit kun je via de FTP van je hosting controleren.

    Ik vermoed namelijk dat de afbeelding niet daadwerkelijk op de juiste plek geüpload is.

    Guido

    (@guido07111975)

    Hoi,

    Het kan ook liggen aan een tekort aan hosting ruimte, of dat de afbeelding te groot is. Dus dat zou ik ook even nakijken.

    Guido

    Thread starter geronimo1610

    (@geronimo1610)

    @digitpipe klopt de afbeelding staat daar in ieder geval niet, de map 2022 bestaat niet eens.

    @guido07111975 Bedankt voor je reactie, ik heb even gekeken maar de afbeelding is in ieder geval niet te groot. Heb daarnaast zojuist alle onnodige foto’s gehaald uit de media library maar dat werkte helaas ook niet.

    Is de site verhuisd naar een andere hosting? Het lijkt namelijk alsof die hele map dan niet mee gekopieerd is….

    Werkt het wel als je de afbeelding opnieuw upload? Of wellicht staat de upload locatie verkeerd ingesteld, wat staat er onder Instellingen -> Media bij “Uploads opslaan in de map” ingesteld? In de meeste gevallen mag je dit veld leeg laten.

    Thread starter geronimo1610

    (@geronimo1610)

    Ja het is verhuisd naar een andere hosting, maar dat is ondertussen een jaar geleden. En alles werkte toen goed. De afbeelding opnieuw uploaden werkt helaas ook niet.

    Super er stond iets bij de instellingen, maar dat heb ik nu weggehaald en het werkt! Onwijs bedankt!

    Graag gedaan, fijn dat ik je kon helpen!

12 reacties aan het bekijken - 1 tot 12 (van in totaal 12)