Support » Overige » Lokale sites error, maar slechts 1 bijgewerkt….hoe kan dat?

  • Ik heb twee WP sites lokaal geinstalleerd (XAMMP), die deden het prima. De dag er op, kon ik beide sites niet meer benaderen door een error establishing connection. Een Joomla site, ook lokaal, deed het wel gewoon.

    Zou iemand mij uit kunnen leggen hoe het kan dat ik, terwijl ik slechts 1 site heb bijgewerkt,beide sites het niet meer deden? Nu doet de bijgewerkte site het inmiddels wel weer door het aanmaken van een nieuwe gebruiker, andere site heb ik nog nog niet geprobeerd.

    Ik snap even niet hoe dat kan, dus vandaar mijn vraag 🙂

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Guido

    (@guido07111975)

    Hallo Monique,

    Dit is wel lastig troubleshooten omdat de site dus lokaal draait.
    De beide databases staan nog wel in phpMyAdmin? Of gebruik je 1 database voor beide WordPress sites?

    Guido

    Monique22

    (@monique22)

    Beide databases staan er nog, beide sites hebben een eigen database. Daarom vond ik het zo vreemd…..en daarom heel benieuwd hoe dat dan kan 🙂

    Monique22

    (@monique22)

    Kan mijn bericht niet editen, maar wilde nog even aanvullen dat beide sites niet via WIFI draaien, maar bedraad.

    Guido

    (@guido07111975)

    Als ik eerlijk ben heb ik geen flauw idee, omdat de ene site blijkbaar wel contact maakt met de database en de andere niet. Je zou nog even in je wp-config bestand kunnen kijken, of de database info goed staat. Maar als dat ook goed staat, dan geef ik het op 😉

    Monique22

    (@monique22)

    Heb ik ook gedaan, maar blijf het vreemd vinden. 🙂 Ben al lang blij dat ze weer werken 🙂

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)