Support » CSS / opmaak vragen » links werken niet meer

  • Opgelost hapipiko

    (@hapipiko)


    Deze vraag heb ik eerder gesteld bij code oplossingen gezocht, maar mogelijk hoort de vraag daar niet.

    https://nl.wordpress.org/support/topic/plaatje-vergroot-niet-uit/

    de vraag:

    Twee weken geleden heb ik mijn website veranderd en ben van thema Pinboard naar thema Rife overgestapt.
    Mijn website heet: http://www.timhinterding.nl
    pagina’s met een link op plaatjes of een externe link werken niet correct meer.
    als ik hier: http://timhinterding.nl/paintings/ een plaatje aanklik, komt er een nieuwe pagina helemaal zwart, met een klein (verkleukeld) icoon in het midden van de pagina.
    bij het thema Pinboard was dat niet.
    ik zou het graag willen oplossen, heeft iemand een tip?

    Met vriendelijke groet,
    Tim

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • aanvulling 1:
    Als ik op een plaatje rechts klik en kies voor ‘Openen op een nieuw tabblad’ dan krijg ik wel een vergroting te zien.

    aanvulling 2:
    als ik inlog op mijn website als admin en op de costumizer kom, zie ik dit bovenaan op de rechterpagina:

    Fatal error: Class ‘TGM_Plugin_Activation’ not found in /home/timhin1q/public_html/wp-content/themes/rife-free/advance/class-apollo13-framework.php on line 1062

    heeft dit iets te maken met het link probleem?

    • Deze reactie is gewijzigd 1 maand, 2 weken geleden door hapipiko.
    • Deze reactie is gewijzigd 1 maand, 2 weken geleden door hapipiko. Reden: aanvulling en correctie

    inmiddels heb ik een ander thema gekozen, en daar werkt alles wel.
    ik denk dat er een corrupt bestandje zat in het Rife Thema.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)