Support » Code oplossingen gezocht » Lightbox plugin – Instalatie

  • Beste,

    Ik wil deze plugin instaleren. Ik volg de ReaMe die er bij zit en staat er dit:

    Add a rel=”lightbox” attribute to any link tag to activate the lightbox or rel=”lightbox[roadtrip]” for image set

    Ik snap er eigenlijk heelamaal niks van, kan iemand mij vertellen wat ik precies moet doen?

    Bvd

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • wil zeggen dat als die plugin eenmaal geĆÆnstalleerd is de afbeeldingen, als je klikt op de link of thumbnail via een mooi javascriptje tevoorschijn komen.

    Thread starter advernl

    (@advernl)

    A oke, dus gewoon in mijn admin pannel activeren klikken en klaar? šŸ˜€

    Ja, klaar, d.w.z. in je schrijfpagina zal dan wel een lightbox-knop verschijnen voor de afbeeldingen. Die moet je dan gebruiken.

    een lightbox-knop ?

    Ik heb deze plugin ook geinstalleerd (Lightbox JS v2.03.3 Plugin) en krijg hem wel aan de praat, door hem eerst te activeren en daarna handmatig in de code van het plaatje rel=”lightbox” of rel=”lightbox[xxx]” te vermelden…

    kan die knop niet vinden.

    In je tinyMCE editor zal toch wel een knop zitten voor afbeeldingen? Of werk je zonder die editor? Dan moet je inderdaad handmatig die codes gebruiken.

    bij het schrijven van een berichtje upload ik eerst een plaatje, zodra ik te zien krijg:

    Tonen: voorbeeld
    linken naar: bestand

    sleep ik de foto naar boven (het berichtje) en moet ik idd handmatig de code aanpassen met rel=……

    Hoi, ik heb een vraagje… Ik heb ook de lightbox plugin geinstaleerd maar als ik doe van wat er in de handleiding staat opent hij het niet in een fraai Js venster maar gewoon een nieuw venster. Kan iemand mij helpen?

    Mijn site is http://www.upy.be/v5

    Moderator ToonV

    (@toonv)

    Upy er zit een fout in je template van je site. Als je de broncode bekijkt van http://www.upy.be/v5 zie je de reguliere <html><head></head><body> en dan reeds al wat ontwerp maar dan komt er plots weer een javascript en vervolgens weer een <body>. Dit mag absoluut niet.

    Volgens mij heb je manueel dit script in de index.php van je script gestoken in plaats van in de header waar de <head> bepaling staat. Probeer dit eens te verhelpen, normaal zou ie dan moeten werken.

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Het onderwerp ‘Lightbox plugin – Instalatie’ is gesloten voor nieuwe reacties.