Support » Algemene WordPress vragen » lege pagina’s

  • Ineens tonen sommige van mijn pagina’s alleen maar lege inhoud, ook wanneer ik rechtstreeks naar de link surf. Drie pagina’s zijn leeg, drie tonen wel de inhoud. Ze zijn alle zes hetzelfde en werkten alle zes ook nog tot gisteren voor zover ik weet.

    Ik heb al geprobeerd om de link naar de pagina niet in ‘nieuw tabblad’ te doen, maar dat is het probleem niet. Ik werk met Visual Composer Website Builder, dus niet met de nieuwe Gutenberg. Ik heb nog niet geüpdate naar de 5.2 versie van wordpress.

    Hoe komt het dat sommige pagina’s leeg zijn? Wanneer ik trouwens op “edit with visual composer” klik, kom ik wel gewoon op de edit-pagina met alle inhoud. Als ik naar “pagina bewerken” ga, en daar op “classic editor” kom, zie ik geen inhoud. Bij de pagina’s die wel werken, zie ik daar wel inhoud.

    Waar is mijn in houd heen 🙁

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Ah, en als ik naar de classic editor ga van de lege pagina’s, krijg ik <!–vcv no format–><!–vcv no format–> als boodschap waar vroeger steeds de inhoud stond.

    Ik geloof dat vcv no format refereert naar Visual Composer, of WPBakery zoals de plugin nu heet. Is die plugin momenteel actief op je site ?

    Ja, want dat is de plugin die ik gebruik om mijn webpagina’s te maken.

    Zie je in de classic editor alléén die ene regel ? Want dan denk ik dat de rest van de inhoud weg is. En zie je die tekst wanneer je via de tab ‘Visual’ of ‘Text’ kijkt ?

    Jup, alleen die ene regel, en als ik bij text kijk. Maar dus bij mijn Visual Composer, als ik daar kijk, staat wel nog alle content. Precies alsof die classic editor de info niet ophaalt, maar enkel voor die drie pagina’s…

    Raar. Als je de pagina nogmaals opslaat, komt de inhoud dan wel in de klassieke editor tevoorschijn ?

    Om een of andere reden werkt het bij twee van de drie kapotte pagina’s wel nu, maar bij de derde nog steeds niet, ondanks dat ik niet echt wat veranderd heb. Zeer bizar allemaal.

    Alles werkt weer. Ik weet niet waarom. Hopelijk valt dit niet nog eens voor, net wanneer ik een klant aan het helpen ben *sigh*

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Het onderwerp ‘lege pagina’s’ is gesloten voor nieuwe reacties.