Ondersteuning » Plugin vragen » Layerslider 7.6.7

  • Ik kan geen thema’s downloaden meer van Layerslider, ik krijg deze error en weet niet hoe ik het moet oplossen, wie kan en wil mij hier mee helpen? Dit is de error:Failed to connect to our update server. This could cause issues with license registration, serving updates, downloading templates and installable modules, and displaying certain information like the release log. It’s most likely a web server configuration issue. Please contact your server host and ask them to allow external connections to repository.kreaturamedia.com domain and have cURL and the necessary components installed.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Guido

    (@guido07111975)

    Hallo,

    LayerSlider is een premium plugin waar wij hier gaan toegang tot hebben. Wij kunnen je daarom geen inhoudelijke support geven, daarvoor kun je terecht bij de developer.

    Ik lees in hun changelog wel dat ze een fix hebben doorgevoerd in deze versie:
    Fixed an issue with importing in the new Templates section.

    Aangezien je de nieuwe versie vd plugin hebt, ga ik ervan uit dat je wel een geldige licentie hebt?

    Guido

    Thread starter hrvw

    (@hrvw)

    Guido bedankt voor je reactie, en ja ik heb een geldige licentie. Maar mijn Engels is slecht en daarom kom ik er niet uit. Maar zoek verder.
    Groeten,
    Harry

    Guido

    (@guido07111975)

    Hoi Harry,

    Uit de foutmelding maak ik op de je site geen contact kan krijgen met de server van LayerSlider. Als je dit probleem blijft houden zou je deze foutmelding eens aan je hosting provider kunnen voorleggen.

    Of draai je de site lokaal, niet op het internet?

    Guido

    Thread starter hrvw

    (@hrvw)

    Hoi Guido,

    Mijn site draait op internet. Ik heb al een mail gestuurd naar mijn hosting maar heb nog steeds ge antwoord gehad, zal moeten afwachten denk.
    fijne jaarwisseling en nogmaals bedankt.
    gr Harry

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)