Support » Installatie WordPress » kritische fout

  • Opgelost cloontje

    (@cloontje)


    Na een update van 5.5 krijg ik de melding:

    Er heeft zich een kritische fout voorgedaan op je website. Controleer je postvak-in van je beheer-e-mailadres voor instructies.

    Meer informatie over probleemoplossing in WordPress.

    Er komt geen mail binnen en er is geen website zichtbaar anders dan de bovenstaande melding.

    Een restore van een vorige editie helpt niet,… helaas nog tips om dit op te lossen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Best even kijken of je toegang hebt tot de error logs bij je hostingpartij om de eigenlijke fout te achterhalen. Zo kun je de oorzaak vinden (mogeljks een thema of een plugins die niet met 5.5 compatibel is). Indien je in de logs kunt achterhalen waar de fatale fout optreedt, kan je dan tijdelijk de mapnaam veranderen in de /wp-content/ map via het controlepaneel van je host of via FTP.

    Als dit te technisch is, is het advies even contact te nemen met je webhost dat ze de logs even kunnen bekijken en je helpen. Het is hun taak natuurlijk niet om sites te bouwen of te fixen, maar ze zouden je moeten kunnen helpen om bij de logs te kunnen en verder te gidsen waar het probleem ontstaat.

    WP rocket is het probleem, deze moet eerst worden geupdate alvorens WP wordt geupdate.
    Nu alleen nog problemen met Lazy load van WP rocket, deze kan ik nog niet activeren. Doe ik dit wel dan ligt de site weer plat.

    Aanvulling: Inmiddels heeft WP Rocket ook weer een update uitgebracht voor Lazy Loads. Deze lijkt na installatie en activatie gewoon weer te werken.
    Problem solved.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)