Support » Code oplossingen gezocht » Kritische fout / HTTP500 Error in customizer

  • Opgelost tussenmarsenjupiter

    (@tussenmarsenjupiter)


    Hallo iedereen!

    Sinds een paar weken krijg ik telkens ik mijn customizer wil openen een foutmelding:

    “Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at root@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.”

    Ik heb hiervoor al eens contact opgenomen met mijn host maar hij zegt me niet te kunnen helpen. Ik ben zelf echt een sukkel op dit vlak en heb geen flauw benul wat er mis gaat en hoe ik het zelf kan oplossen.

    Ik krijg deze foutmelding ook als ik een ander thema installeer.

    Kan iemand me helpen? 🙂

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Als het met een ander thema ook optreedt, dan is er wellicht een plugin conflict. Beetje vreemd dat je host dan niet de neiging heeft om eens in de server/PHP erorr logs te kijken en je meer informatie daarover kan vertellen, want dat zou je al kunnen helpen een oorzak te vinden.

    Kun je zelf in het controlepaneel van de web host aan log bestanden? Indien niet, vraag ze dan toch even op bij je host.

    J

    tussenmarsenjupiter

    (@tussenmarsenjupiter)

    @jeroenrotty Bedankt al voor de reactie! 🙂

    Hij zegt dat mijn website wel normaal laadt en hij me daarom niet kan helpen. Ik ga toch nog eens aan zijn digitale mouw trekken om het op te lossen!

    Ik zie nu met het aanmelden in het controlepaneel wel dat het geheugen van mijn site vol is (ik weet niet of ik het goed zeg zo :p ). Dat zal de oorzaak zijn vermoed ik.

    tussenmarsenjupiter

    (@tussenmarsenjupiter)

    Ter info: Ik heb zelf in m’n logs gekeken, foutcodes doorgegeven aan mijn host. Bleek dat mijn php versie 7.2 was en dit 7.3 moest zijn. Host heeft het geüpdatet, probleem is van de baan 🙂

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Kritische fout / HTTP500 Error in customizer’ is gesloten voor nieuwe reacties.