Ondersteuning » Overige » kritiek probleem Uncaught WC_Data_Exception in /var/www/vhosts

  • ik krijg steeds bij van alles wat ik wil doen op de site.
    500 – internal server error
    foutmeldings bericht.
    Backup maken lukt ook niet. Loopt steeds vast.

    Als je hulp nodig hebt met dit probleem, kan je gevraagd worden om de volgende informatie:
    WordPress versie 5.9.3
    Huidig thema: Ashe (versie 1.9.9.1)
    Huidige plugin: WooCommerce (versie 6.5.1)
    PHP versie 7.3.33
    
    Foutdetails
    ===========
    Een fout van het type E_ERROR werd veroorzaakt op regelnummer 856 van het bestand /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-content/plugins/woocommerce/includes/abstracts/abstract-wc-data.php. Foutmelding: Uncaught WC_Data_Exception in /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-content/plugins/woocommerce/includes/abstracts/abstract-wc-data.php:856
    Stack trace:
    #0 /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-content/plugins/woocommerce/src/Admin/Notes/Note.php(427): WC_Data->error('admin_note_inva...', '')
    #1 /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-content/plugins/woocommerce/src/Internal/Admin/Notes/CouponPageMoved.php(76): Automattic\WooCommerce\Admin\Notes\Note->set_title('')
    #2 /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-content/plugins/woocommerce/src/Admin/Notes/NoteTraits.php(83): Automattic\WooCommerce\Internal\Admin\Notes\CouponPageMoved::get_note()
    #3 /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-includes/class-wp-hook.php(307): Automattic\WooCommerce\Internal\Admin\Notes\CouponPageMoved->possibly_add_note('')
    #4 /var/www/vhosts/drachenheim.nl/webspace/httpdocs/drachenheim.nl/wp-include

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Guido

    (@guido07111975)

    Hoi,

    Heb je naast WooCommerce meer plugins die de functionaliteit van WooCommerce uitbreiden? Mogelijk dat 1 van die plugins dit veroorzaakt.

    Guido

    Guido

    (@guido07111975)

    Oh, en ik zie ook dat je een vrij oude PHP-versie hebt draaien op je server (versie 7.3.33).

    Probeer dit op versie 7.4+ (of maximaal 8.0+) te zetten. Kan hopelijk via je hosting account, en anders je hosting provider vragen.

    Guido

    Thread starter drachenheim

    (@drachenheim)

    alle plugins uitgezet. backup kon ik niet maken. want loopt vast.
    php geupdate 7.4. en nu krijg ik
    Ongeldige taxonomie.
    en kan niet meer inloggen
    php teruggezet en blijft hetzelfde

    Hoi,

    De site ziet er aan de voorkant prima uit. Alleen problemen in het beheergedeelte?

    Deactiveer alle plugins eens behalve WooCommerce, dan nog steeds problemen?

    Ik zie ook dat je de Wordfence plugin gebruikt, ook die even deactiveren.

    Guido

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)