Support » Installatie WordPress » Kan WordPress niet updaten en plugins installeren

  • Opgelost renze058

    (@renze058)


    Beste Forumleden,

    Het lukt mij niet om WordPress te updaten naar de nieuwe versie (4.7.2.). Daarnaast lukt het ook niet om plugins te installeren of te updaten.

    Bij de update van van WordPress krijg ik de volgende foutmelding:
    Downloaden update van http://downloads.wordpress.org/release/nl_NL/wordpress-4.7.2.zip…

    Download mislukt.: cURL error 77: error setting certificate verify locations: CAfile: /customers/b/7/7/wijkfeest-westeinde.nl/httpd.www/wp-includes/certificates/ca-bundle.crt CApath: /etc/ssl/certs

    Installatie is mislukt

    Wie kan mij helpen om dit op te lossen?

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het lijkt me dat dit een probleem is die je hoster moet oplossen. De cURL library werkt niet en daar kan je zelf denk ik niet bij.. of wel?

    Thread starter renze058

    (@renze058)

    Ik zit bij One.com, ik zal het even aan hun voorleggen via de chat. Bedankt Mkeizer voor de tip.

    Thread starter renze058

    (@renze058)

    Het probleem was, dat de map “certificates” was verplaatst.

    Hoi @mkeizer,

    IK heb ook soortgelijk probleem. Het lukt mij niet om een nieuwe plugin te zoeken en nieuwe plugins te installeren.
    Het lijkt erop dat bij deze acties het systeem in de loop gaat. Maar op het moment dat ik de website refresh dan krijg ik wel de opgezochte plugin te zien. Verder kan ik mijn bestanden die in de bibliotheek staan niet meer uploaden danwel een nieuwe bestand toevoegen.

    Waar kan ik cURL library vinden en wat moet ik doen om bovenstaande isuues op te lossen? Mijn website staat op mijn NAS, dus ik kan zelf bij de WordPress Map.

    Alvast bedankt.

    In het geval van de topicstarter was het dus een probleem dat de map certificates ontbrak in de wp-includes map.

    Maar in alle andere gevallen zou ik beginnen met het updaten van de NAS en dan specifiek het curl pakket. Misschien ook openSSL want die hebben nogal wat met elkaar te maken.

    Bedankt.
    Ik ga dit neerleggen bij QNAP support.
    Kijken of zij curl pakket en de openSSL kunnen updaten.

    Ik zal t.z.t. het resultaat terugkoppelen.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Kan WordPress niet updaten en plugins installeren’ is gesloten voor nieuwe reacties.