Support » Thema en CSS/opmaak » kan thema niet updaten, onveilige site http , niet kunnen inloggen op ftp client

  • Als ik inlog op mijn website en vervolgens naar het dashboard, pagina bewerken, touchfolio (thema), nieuw, of customizer ga kom ik op een witte bladzijde uit.

    ik kan dus helemaal niks met mijn website.
    Ook inloggen via een ftp client (Cyberduck) gaat niet, ik krijg dan de fout code;
    Status code: 200, reason phrase: Not a valid DAV response (200 OK).

    Iemand die me kan helpen hiermee?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Probleem met de FTP inlog is aan de hosting provider.
    Mogelijk dat je daarvoor niet de juiste gegevens gebruikt, FTP gebruikt andere gegevens dan de WordPress-admin

    Daarnaast zie ik dat op de website nog WordPress 4.7 draait.
    De meeste hosting providers hebben inmiddels PHP7.4 geactiveerd
    WordPress versie 4.7 is niet compatible met die PHP versie.

    Je zal dus je website, WordPress core, thema en plugins moeten updaten zodat die weer up-to-date zijn.
    Als dit niet vanuit de admin meer kan dan zal je WordPress handmatig moeten updaten via FTP.
    https://wordpress.org/support/article/updating-wordpress/

    Thread starter smitatelier

    (@smitatelier)

    Super,Dankjewel, dat verklaart mogelijk dat ik de FTP niet in kan.
    Ga er mee aan de slag.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)