Support » Installatie WordPress » Kan niet updaten

  • Kan niet updaten:

    Downloading update from http://wordpress.org/wordpress-3.5.2-partial-1.zip…
    
    Unpacking the update…
    
    Verifying the unpacked files…
    
    The update could not be unpacked
    
    Installation Failed
2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Werkt de site nog naar behoren? Ja?…
    == == ==
    Stap 1:
    Maak eerst een backup van je database = INHOUD van je site:

    !!NB!! Back-up Database:

    1. Dashboard > Extra > Exporteren
    2. Gehele Inhoud
    3. Desgevraagd: Installeer en Run Export plugin
    4. Sla exportbestand op de PC op

    Stap 2:

    1. Download en installeer een FTP-programma:
      bv. http://filezilla-project.org/download.php
    2. Maak een FTP-instelling voor een ‘niewe site’
      Gebruik de gegevens van de webhost
    3. Verbind met de site
    4. Download / Kopieer alle bestanden naar de PC.
    5. Je hebt nu een reservekopie.

    Stap 3:
    Her-installeer de nieuwe versie van WP via je dashbord.

    of:

    1. download de nieuwe versie naar je pc
    2. unzip de bestanden
    3. FTP: upload de bestanden naar je site; overschrijf de oude versie
    4. controleer het resultaat

    Beste W.P. Ginfo,

    is er geen makkelijkere manier om de updates te doen? dat je de settings op de ftp anders moet zetten. Want ik heb namelijk de zelfde melding (alleen in het Nederlands) en bij mij staan de mappen op code 777.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Kan niet updaten’ is gesloten voor nieuwe reacties.