Ondersteuning » Algemeen WordPress » Kan niet meer inloggen

  • Beste wordpress gebruiker,

    Via Strato heb ik mijn site gehost en vorige week heb ik geprobeerd via strato en /admin proberen inloggen in mijn wordpress account om mijn site aan te passen. Helaas wordt ik telkens doorgestuurd naar een witte pagina waarin een foutmelding staat aangegeven.

    De pagina geeft deze code weer:
    @include(“/mnt/web202/b3/66/511631166/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/opt_v9109/optim_v7ffa.php”);

    Momenteel zit ik op een ander wordpress account antwoord te krijgen hoe ik dit oplos. Kan iemand me hierbij helpen..

    Met vriendelijke groet,

    Jorik

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Guido

    (@guido07111975)

    Hoi Jorik,

    In de map wp-content > plugins staat blijkbaar een map met de naam opt_v9109. Wat voor plugin is dat? Daar lijkt iets mee aan de hand te zijn.

    Guido

    Thread starter jorikvdh14

    (@jorikvdh14)

    Hi Guido,

    Dank voor je bericht. Ik zou niet weten wat voor plugin dit is. Helaas kan ik ook niet inloggen om iets eventueel te kunnen herstellen. Zou jij misschien weten hoe ik dit kan oplossen?

    Mijn site blijft gelukkig nog wel gewoon online staan maar ben er nog niet helemaal tevreden over.

    Ik hoor graag van je, alvast bedankt voor je tijd.

    Met vriendelijke groet,

    Jorik

    Guido

    (@guido07111975)

    Hoi Jorik,

    Misschien is het ook wel een plugin van Strato zelf, sommige hosting providers hebben een plugin om bijvoorbeeld updates automatisch te installeren. Je zou Strato eens kunnen vragen.
    Via de bestandsmanager van je hosting account kun je de betreffende map ook bereiken trouwens. Bij Strato via “Databases en webspace” > “Webspace beheren”.

    Guido

    Thread starter jorikvdh14

    (@jorikvdh14)

    Hoi Guido,

    Heb zelf al naar strato gebeld en zij zeggen juist dat het bij wordpress ligt en kunnen niets voor me doen. Nu ben ik even gaan zoeken in mijn webspace en als ik daar zoek naar opt_v9109, kan ik dit bestand helaas ook niet vinden.

    Ik kan zelf prima een website in elkaar zetten met divi maar daar houdt het zegmaar ook wel op. Dus heel fijn dat je door een hosting als strato zo aan je lot over wordt gelaten..

    Zou jij me hiermee verder kunnen helpen?

    Alvast bedankt voor je reactie!

    Jorik

    Hoi Jorik,

    Haal je website eens door een online malware scanner (speciaal voor website) bij https://sitecheck.sucuri.net/ en kijk wat de online malware scanner zegt over plugin “opt_v9109”.

    Via je FTP programma of via de Site Manager van je controle paneel kan je de plugin-map hernoemen om uit te schakelen.

    Vriendelijke groet,
    Bas

    Guido

    (@guido07111975)

    Hoi,

    Ik zie dezelfde regel ook heel kort aan de voorkant van je site verschijnen.

    @include("/mnt/web202/b3/66/511631166/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/opt_v9109/optim_v7ffa.php");

    Je zou via de bestandsmanager kunnen kijken of dit toevallig bovenaan in bestand header(.php) van je thema staat. Zo ja, dan is je site mogelijk gehacked.

    Guido

    Thread starter jorikvdh14

    (@jorikvdh14)

    Hi Bas en Guido,

    Als ik mijn site door de maleware scanner haal geeft die aan dat er geen maleware is gevonden maar dat mijn site een medium risk is. Nu was er 1 maand geleden ook al een probleem dat ik niet kon inloggen aangezien mijn site toen continu bleef laden. Toen heb ik bij Strato.nl SiteLock Scan + Repair erbij besteld en toen was het probleem ineens opgelost.

    Helaas komt nu tijdens het inloggen direct bovenstaande code in beeld. Ik heb even gekeken in de bestandsmanager maar dan kom ik uit bij verschillende codes waar ik geen verstand van heb. Voor mij is dit dan ook niet uit te lezen. Zouden jullie me kunnen uitleggen hoe ik dit moet verwoorden naar Strato dan hoop ik dat strato dit voor me kan oplossen?

    Alvast bedankt!

    Guido

    (@guido07111975)

    Als je een extra service bij Stato hebt aangeschaft die een eventuele hack moet tegengaan, heb je in mijn optiek recht op een betere support vanuit hun als blijkt dat er toch iets aan de hand is.

    Ik denk dat er sowieso even in thema-bestand “header” gekeken moet worden, of die ene regel daarin voorkomt. Thema bestand “header” is wel vaker doelwit van een hack, is mijn ervaring. Je hebt overigens DIVI als thema, dit is een commercieel thema die misschien geen bestand met de naam “header” heeft. Je zou daarom ook contact kunnen opnemen met de support van DIVI, misschien weten zij wat “opt_v9109” is. Neem aan dat je daar een account hebt.

    Nog even voor de duidelijkheid, ik weet dus niet zeker of er sprake van een hack is, misschien mist er alleen iets waardoor deze error ontstaat. Maar vreemd is het wel.

    Guido

    Thread starter jorikvdh14

    (@jorikvdh14)

    Hi Guido,

    Dank voor je bericht, ik ga hier gelijk achteraan zowel bij Strato.nl als bij Divi. Thanks voor het verhelderen van het probleem.

    Groeten,

    Jorik

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)