Support Volgende » Code oplossingen gezocht Volgende » Kan niet meer inloggen

  • Na het uploaden van een (video)plugin kan ik niet meer inloggen. Ik krijg deze melding:

    Warning: exec() has been disabled for security reasons in /home/elkeljp67/domains/popcornenpumps.nl/public_html/wp-content/plugins/wp-video-posts/classes/wpvp-helper-class.php on line 31

    Warning: Cannot modify header information – headers already sent by (output started at /home/elkeljp67/domains/popcornenpumps.nl/public_html/wp-content/plugins/wp-video-posts/classes/wpvp-helper-class.php:31) in /home/elkeljp67/domains/popcornenpumps.nl/public_html/wp-includes/pluggable.php on line 1178

    Wat moet ik doen?

1 reactie aan het bekijken (van in totaal 1)
  • Hi,

    Je zult je plugin buiten gebruik moeten stellen. Dit zijn namelijk essentiële fouten. Dit kan je nu niet via de wordpress-admin doen.

    Volg deze instructie. Dus of met een FTP-programma je hostingserver benaderen of op het servicepanel van je hostingpartij je database benaderen (via pHpAdmin, ik hoop dat dat kan bij jouw hostingpartij). Je hostingpartij heeft je alle inloggevens gegeven voor deze benaderingen van je website (als het een normaal goede is). Het lijkt misschien ingewikkeld, maar het is het niet.

    En voorts een andere oplossing voor je video-doelstellingen moeten vinden. Misschien kan je volgende post wel zijn: ik wil met video dit en dit bereiken, welke plugin bevelen jullie aan?

    Succes!
    Lianne

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Kan niet meer inloggen’ is gesloten voor nieuwe reacties.