Ondersteuning » Algemeen WordPress » Kan geen foto's uploaden naar bibliotheek en plugins downloaden

  • Opgelost PaulGJ

    (@paulgj)


    Nadat mijn vorige probleem was opgelost kreeg ik hierna een ander probleem.
    Als ik nu een foto, hoe klein ook zelfs een favicon.ico, probeer in mijn bibliotheek te uploaden krijg ik steeds een foutmelding.

    Uploaden van “confetti-300×237.jpg” is niet gelukt als gevolg van een fout
    Het geüploade bestand kan niet verplaatst worden naar wp-content/uploads/2014/08.

    Als ik dan vervolgens met een FTP het bestand upload naar wp-content/uploads/2014/08, verschijnt het niet in de bibliotheek.

    Ook is het niet mogelijk om plugins te installeren. Download niet mogelijk.

    WP versie: 3.9.2
    Thema: Weaver II Pro
    Wat kan hier mis zijn?

    Bij voorbaat hartelijk dank voor de beantwoording
    Paul

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Dit is een rechten probleem. Hoe zijn de rechten van wp-content/uploads en wp-content/plugins ingesteld? Ze zouden een waarde an 755 moeten hebben, te controleren met een FTP programma.

    Thread starter PaulGJ

    (@paulgj)

    Hartelijk dank voor uw reactie.
    Hoe kan ik de waarde controleren met een FTP programma? Ik ben hier namelijk niet in thuis.
    Waar vind ik deze waarde?

    Bij voorbaat hartelijk dank, met vriendelijke groet
    Paul

    Hallo,Ook ik kan geen plaatjes meer toevoegen aan mijn media bibliotheek. Het plaatje wordt wel geüpload, maar ik kan het vervolgens niet zien (alleen een algemeen icoontje). Als ik er op klik om te bewerken, dan wordt het plaatje wel zichtbaar, maar als ik het in een post zet, dan zie ik weer alleen het icoontje. Plaatjes die ik via ftp in de map zet, zijn niet zichtbaar in de mediabibliotheek.
    De rechten van de betreffende map staan op 755.Ik heb ook al geprobeerd, om alle plugins te deactiveren, maar dit had geen effect.
    Ik heb net ge-upgrade naar wordpress 4.0 maar het probleem was er ook voor die tijd al.
    Heeft iemand een idee, waardoor dit kan komen?
    Hartelijk bedankt alvast…

    Thread starter PaulGJ

    (@paulgj)

    Mijn provider Versio heeft het probleem als volgt opgelost:
    De PHP code dient helemaal bovenaan het .htaccess bestand te staan, daarnaast dienen mappen op rechten 755 te staan en bestanden op 644.

    Met vriendelijke groet
    Paul

    Dank je wel voor het antwoord Paul. Bij mij staan de mappen idd op 755 en de bestanden op 644…Ik weet alleen niet welke php code je bedoelt in het .htaccess bestand..

    Het probleem is inmiddels opgelost…Een ander bericht hier op het forum bracht me op het idee, om naar de instellingen van de standaard mediamap te kijken. Hier heb ik het pad naar de mediamap veranderd en nu doet alles het weer prima..

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Kan geen foto's uploaden naar bibliotheek en plugins downloaden’ is gesloten voor nieuwe reacties.