Ondersteuning » Algemeen WordPress » Kan admin niet meer in

  • Hallo,

    Ik heb op het forum helaas niet de oplossing voor mijn probleem kunnen vinden, wel heel vergelijkbare problemen.
    Ik heb een complete website gebouwd met achter de url /wp; http://www.universal-ankh.com/wp
    Nadat ik helemaal klaar was, heb ik in wp-admin, bij settings bij het WP address en het Site address de /wp weggehaald, om de site ‘live’ te zetten.
    Nu kom ik niet meer in mijn admin en ook de site werkt niet meer.
    Kan iemand mij hiermee helpen.
    Ik werk met cPannel

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Hoi,

    Stond de hele nieuwe website op /wp? Had je deze migreert naar het hoofddomein? Ik zie een default webpagina van je webhoster.

    Je kunt beter een nieuwe website bouwen als subdomein. Dus wp.universal-ankh.com en daarop een complete nieuwe website bouwen en als je daarmee klaar bent, kan je deze gemakkelijk migreren naar het hoofddomein met een handige migratie tool: all-in-one-wp-migration

    Zorg dat je de map storage op 777 zet via je FTP programma op je hostingaccount (plugins/all-in-one-wp-migration/storage (het mapje storage moet je zelf even aanmaken). Dit geldt zowel op de subdomein als op het hoofddomein. Anders lukt het niet om te migreren (exporteren of importeren).

    Deze plugin regelt ook de SITE URL van je website, en de database maakt niet zoveel uit, want dit regelt ook de plugin.

    Je kunt ook een complete website bouwen op het hoofddomein, scheelt enorm veel werk met migreren.

    Thread starter universalnkh

    (@universalnkh)

    Bedankt Basz85. De hele website staat idd op /wp en mijn veronderstelling was dat ik alleen bij de instellingen de /wp hoefde weg te halen bij het wp address en het site address. Ik heb verder niets gemigreerd en alles is verder standaard volgens WP gedaan.
    Er zou toch een ‘eenvoudige’ oplossing moeten zijn om weer toegang te krijgen tot de WP-admin en het vervolgens op de juiste manier ‘live’ te zetten.

    Thread starter universalnkh

    (@universalnkh)

    Na veel bloed, zweet en tranen het uiteindelijk heel simpel in de database van MySQL kunnen aanpassen door in de wp-options tabel /wp weer achter beide velden te zetten.

    Nu is de volgende uitdaging het WEL correct ‘live’ zetten 😉

    Thread starter universalnkh

    (@universalnkh)

    Zie voor veel uitgebreidde tips:
    https://codex.wordpress.org/Changing_The_Site_URL

    Hier staat ook het ‘verhaal’ van de database aanpassing.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Kan admin niet meer in’ is gesloten voor nieuwe reacties.