Support » Plugin vragen » JQuery vSlider 5.0.0

  • Opgelost Rensss

    (@rensss)


    Hoi,

    Heb de nieuwe vSlider van Vibethemes geïnstalleerd.
    Krijg ineens de error in custom.js (niet bewerkt):

    Uncaught ReferenceError: vslider_global_settings is not defined

    Ben geen Jquery held dus heb geen idee hoe of wat!
    Daarnaast heb ik in de footer van de site de volgende error:

    Uncaught SyntaxError: Unexpected token ,

    site

    Iemand een idee?
    Thanks

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Dit moet je aankaarten bij de ontwikkelaar 🙂

    Op Firefox werkt de slider gewoon.

    Hoi!

    Bedankt voor de reacties.
    Ik was de afgelopen dagen echt gefrustreerd, ik dacht “Waar doe ik het fout!?”.

    Blijkt dat de fout in de vSlider plugin zit (JQuery deed het niet en kon geen foto’s invoegen in berichten of pagina’s).

    Gisteravond kwam ik op het briljante idee om een andere slider te installeren: alles werkt weer.
    Zoals Niels al zei, dit is een probleem voor de ontwikkelaar.
    IPV vSlider 5.0.0 dus maar gewoon de Easing Slider gebruiken!

    Bedankt voor de reacties!

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘JQuery vSlider 5.0.0’ is gesloten voor nieuwe reacties.