Ondersteuning » Plugin vragen » Jet plugins

  • Goedemorgen,

    Ik wil de volgende plugins update maar dat doen ze dus niet.

    Het updaten van deze plugins is mislukt:
    - JetBlog For Elementor (van versie 2.2.14 naar 2.3.1)
    - JetElements For Elementor (van versie 2.5.9 naar 2.6.7)
    - JetMenu (van versie 2.1.1 naar 2.2.3)
    - JetPopup (van versie 1.5.5 naar 1.6.0)
    - JetTabs For Elementor (van versie 2.1.6 naar 2.1.19)
    - JetThemeCore (van versie 1.2.2 naar 2.0.7)
    - JetTricks (van versie 1.3.8 naar 1.4.2)

    Iemand een tip hiervoor?

1 reactie aan het bekijken (van in totaal 1)
  • Guido

    (@guido07111975)

    Hoi,

    Zijn dit betaalde / premium plugins? Zo ja, is je licentie misschien verlopen of niet ingevuld?

    Guido

1 reactie aan het bekijken (van in totaal 1)