Support » Installatie WordPress » Instellingen in Nederlands

  • Opgelost urokor

    (@urokor)


    Beste,

    De Engelstalige versie van WordPress werd geïnstalleerd.
    Ik had deze graag in het Nederlands gewenst.
    Wanneer ik via Settings – General ga, kan ik enkel English (US) selecteren.
    Dien ik toch nog iets extra te downloaden?

    Alvast bedankt!

15 reacties aan het bekijken - 1 tot 15 (van in totaal 15)
  • Guido

    (@guido07111975)

    Hoi,

    Als het goed is kun je iedere taal selecteren (die staan onder de geïnstalleerde taal/talen vermeld), als het vertaalbestand niet aanwezig is zal dit gedownload worden.

    Guido

    Dag Guido,
    Bedankt voor je feedback.

    Vertaalbestand was waarschijnlijk niet aanwezig.
    Ik plaatste de map languages onder wp-content.
    Na refreshen blijft mijn dashboard in het Engels en kan ik ook geen andere taalopties selecteren.

    Enig idee wat ik nog dien te wijzigen?
    Bedankt.
    Kim

    Guido

    (@guido07111975)

    Hoi,

    Krijg je ook geen melding op de update pagina in je dashboard, dat er nieuwe vertalingen zijn?

    Guido

    Er staan geen dergelijke meldingen op de update pagina…

    Enig idee wat er fout loopt?

    Guido

    (@guido07111975)

    Kun jij via Instellingen > Algemeen überhaupt ook geen andere taal selecteren?

    Guido

    Dag Guido,
    Dat klopt. Ik krijg enkel Engels (US) als optie. Geen enkele andere taal.
    Welke stapppen onderneem ik nu?
    Bedankt!

    Guido

    (@guido07111975)

    Hoi,

    Je hebt dus al wel een map met de naam ‘languages’ in de map ‘wp-content’ aangemaakt? Plaats daar dan eens de NL vertaalbestanden (via FTP of je hosting panel). Je kunt die bestanden hier vinden (wordt language pack genoemd). Unzip bestand en upload de files naar de map ‘languages’. En dan via je dashboard kijken of je de taal op Nederlands kunt zetten.

    Guido

    Dag Guido,

    Bovenstaande stap had ik reeds geprobeerd, maar zonder succes.
    Ik verwijderde intussen eens de map languages om ze daarna opnieuw aan te maken.
    Volgende bestanden steken in deze map:
    05/19/2016 10:45 49,084 admin-network-nl_NL.mo
    05/19/2016 10:45 65,801 admin-network-nl_NL.po
    05/19/2016 10:45 351,059 admin-nl_NL.mo
    05/19/2016 10:45 480,588 admin-nl_NL.po
    05/19/2016 10:45 19,019 continents-cities-nl_NL.mo
    05/19/2016 10:45 40,315 continents-cities-nl_NL.po
    05/19/2016 10:45 63,152 nl_NL.mo
    05/19/2016 10:45 263,134 nl_NL.po

    Het resultaat blijft immers hetzelfde… enkel Engels 🙁

    Zou het opnieuw installeren van wordpress (via nederlandstalige versie) een oplossing zijn?

    Bedankt,
    Kim.

    Guido

    (@guido07111975)

    Zeer vreemd, want dat is dé manier om taal te veranderen. Nog steeds geen extra taal keuze in Instellingen > Algemeen?

    Kijk voor de zekerheid eens in bestand wp-config (staat in de hoofdmap), kom je daar ook iets tegen met ‘WPLANG’ erin? Nieuwe WordPress installaties gebruiken dat overigens niet meer.

    Als je nog niets hebt gedaan kun je inderdaad overwegen om het opnieuw te installeren.

    Guido

    Je hebt wel de laatste versie toch?
    Voordat dingen helemaal mis gaan…

    WordPress werd geüpdated naar de laatste versie.
    Ik zal toch maar eens proberen om volledig opnieuw te beginnen.
    Hopelijk met succes.

    Poging mislukt.
    Ik had alle bestanden verwijderd op mijn ftp server.
    Nadien wordpress nederlandse versie 4.5.2 gedownload en getransfereerd naar de server. Ik paste het config bestand aan en werd hernoemd naar wp-config.php.

    Wanneer ik nu terug inlog in dashboard wordpress heb ik terug engelstalige versie. In algemeen menu nog steeds geen optie om naar andere taal om te zetten.

    Radeloos. Iemand suggesties?
    Bedankt.

    Guido

    (@guido07111975)

    Hoi,

    Heel vreemd dit. Je zult een expert toegang moeten geven tot je dashboard en server, ik denk niet dat het anders op te lossen is. Op zich wil ik wel even kijken, je kunt me bereiken via mijn website (zie profiel voor de link).

    Guido

    Ook ik heb problemen met het instellen van de taal. Ik ga naar ‘settings’. Dan zie ik helaas geen ‘site language’, maar alleen ‘default language’. Deze heb ik nu Nederlands gezet, maar helaas geen verandering. Ik heb de update gedaan. Wat doe ik verkeerd?

15 reacties aan het bekijken - 1 tot 15 (van in totaal 15)
  • Het onderwerp ‘Instellingen in Nederlands’ is gesloten voor nieuwe reacties.