Ondersteuning » Installatie WordPress » Installatie WordPress op domein van mijndomein lukt niet..

  • Hallo,

    Ik ben nieuw met WordPress en al 3 dagen bezig met de allereerste stap!!! Het zou simpel moeten zijn..en in principe is dat het ook ware het niet dat ik wanneer ik na het uploaden van de 3 mappen uit de wordpress map (ik heb ook het config.php bestand aangepast) met filezilla naar public/sites/www.xxxxxx.com met geen mogelijkheid verder kom met de installatie. Ik heb mijndomein.nl afgelopen zondag al gemaild, maar nog geen reactie. Hopelijk kan iemand mij hier helpen. Wanneer ik dus na het uploaden naar http://www.xxxxxx.com/wp-admin/install.php ga krijg ik de volgende foutmelding:

    Warning: require_once() [function.require-once]: Unable to access /public/sites/www.letsgomorocco.com/wp-load.php in /public/sites/www.letsgomorocco.com/wp-admin/install.php on line 36

    Warning: require_once(/public/sites/www.letsgomorocco.com/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /public/sites/www.letsgomorocco.com/wp-admin/install.php on line 36

    Fatal error: require_once() [function.require]: Failed opening required ‘/public/sites/www.letsgomorocco.com/wp-load.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /public/sites/www.letsgomorocco.com/wp-admin/install.php on line 36

    Geen idee wat ik hiermee moet. Ik heb al meerdere keren alle stappen weer opnieuw doorlopen, wordpress nog maar een keer gedownload etc etc. Nu heb ik het config.php bij localhost mijn db host ingevuld (ook al geprobeerd gewoon met localhost) omdat ik las dat dat bij mijndomein dus zo werkt?

    Ik heb eerder ook al de hele map wordpress geupload, maar hem weer verwijderd..hij lijkt er nog te staan..maar ik heb hem wel 10 keer verwijderd..heel vreemd.

    Echt jammer dit want ik heb zo’n zin om aan de slag te gaan!!

    Ik hoop dat iemand me verder kan helpen! Bedankt alvast!

    Groetjes

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)
  • In elke geval staat er waarschijnlijk in de root een bestand met de naam index.html. deze moer je even een andere naam geven.
    Je zou WordPress moeten kunnen installeren door je domein aan te roepen zonder in de url wp-admin aan te roepen.

    Thread starter Grada

    (@grada)

    Beste webheer,

    Bedankt voor de snelle reactie!
    Zojuist een index.html gevonden welke ik nu heb veranderd in index_oud.html (stond onder private, stats, en dan http://www.xxxxx.com) maar helaas geen verandering. Snap er niets meer van. Wanneer ik puur naar mijn domein ga, dan komt er te staan van mijndomein.nl dat de naam is geregistreerd voor een klant (ik dus). Helaas doen ze er zelf nogal lang over om te antwoorden ;(
    En wanneer ik wel op wp-admin/install.php ga krijg ik dezelfde error als in mijn eerste post aangegeven.

    Iemand nog ideeën?

    Thanx

    Heb je wel een database aangemaakt?
    En wat heb je in wp-config.php voor host ingevuld?

    Zie hier meer uitleg:
    http://www.mijndomein.nl/servicedesk/wat-zijn-de-login-gegevens-van-een-database.html/?wizPath=324_292

    Thread starter Grada

    (@grada)

    Goede morgen,

    Ja, ik heb een database aangemaakt en die informatie in het config bestandje gezet. Bij host heb ik localhost vervangen voor db.danmijndomeinnaam.com Bij user en gebruikersnaam heb ik een lange code ingevuld, dezelfde. Zou moeten kloppen? Ik heb het ook al geprobeerd om localhost niet te vervangen…

    Volgens de uitleg moet de databasenaam dit zijn: (databasenaam) : md[6-cijferignummer]db[6-cijferignummer]

    Thread starter Grada

    (@grada)

    Hallo,

    Ja, klopt de database naam is inderdaad een code zoals u hier noemt. In die zin kan het daar dan niet aan liggen..denk ik.

    Ik heb nog steeds niets terug gehoord van mijndomein.nl…niet echt netjes dit is dag 4…

    Ik zou nog eens heel goed wp-config.php controleren. Elke punt, komman, hoofd of kleine letter verschil geeft een fout.

    Thread starter Grada

    (@grada)

    Ok, het is me uiteindelijk gelukt!! Ik deed de upload steeds van het linker bovenscherm..en dan miste ik mappen die eronder wel stonden.

    WordPress geinstalleerd. Nu wilde ik er een template die ik via templatemonster heb gekocht opzetten..
    In eerste instantie lukte dat ook, maar dan werd hij door de instellingen niet hetzelfde (zeg maar gerust, er was niets van over) niet zoals de demo. Nu zat er bij de template een documentje waarin het volgende stond om de website zo te krijgen zoals de template demo:

    To make your WordPress look like our live demo please, follow the instructions bellow.

    1. Please, copy the folder with the theme to /wp-content/themes/ folder.

    2. Then, copy and unzip files from the folder “plugins” to the /wp-content/plugins/ folder.

    3. Copy “uploads” folder to /wp-content folder.

    4. “Open the themeXXXX.sql file that is located in sources folder with any text editor and replace all instances of “your_website_url_here” to your website URL in the entire document using Find and Replace tool (usually Ctrl+H hot key).
    E.g.: http://www.mywebsite.com
    Please, make sure that you do not have the forward slash “/” sign in the end of the address.
    Save and close the file.”

    5.Next, you can import the dump file.

    ATTENTION! By importing the dump file you will lose all of website data.

    ========================================================================================================================================================================

    Note! If the menu does not appear as livedemo, then go to Appereance > Menus and select the dropdown “HeaderMenu”

    Leuk, dat allemaal gedaan en uitgezocht dat ik dat dump file dus moet importeren via myphpadmin waar ik bij kan via mijndomein.nl
    Nu heb ik dat sql documentje dus geïmporteerd en nu kan ik niet meer inloggen want ik heb niet de juiste rechten en als ik naar mijn site navigeer, dan blijft hij geheel wit.

    Gaat lekker zo….

    Enige mogelijkheid zou zijn om een nieuwe database te maken, alles opnieuw te doen, maar dan nog heb ik dus niet de template zoals ik die gekocht heb.

    Weet nu dus echt niet meer wat ik moet doen, het terrein wordt steeds onbekender…

    Iemand een idee?

    Probeer via ftp het theme te verwijderen.

    en Grada…., is het je gelukt?
    Ik volg nu (17 april 2012) deze discussie omdat ik met hetzelfde probleem zit en mijn energie oplaad voor weer een poging.

    jadafotografie

    (@jadafotografie)

    Ik volg deze discussie ook, maar krijg het niet voor elkaar. Ik hoop dat iemand iets weet. Vind het namelijk erg jammer dat ik niet mijn website kan maken.

    Ik heb ook verschillende pogingen alles eraf gehaald en er weer op gezet maar dit helpt niets. Krijg steeds dezelfde foutmeldingen.

    Groetjes, Jackie

    Welke foutmelding krijg je?

    jadafotografie

    (@jadafotografie)

    @ Webheer:

    Warning: require(/public/sites/www.jadafotografie.com/wp-includes/pomo/mo.php) [function.require]: failed to open stream: No such file or directory in /public/sites/www.jadafotografie.com/wp-settings.php on line 86

    Fatal error: require() [function.require]: Failed opening required ‘/public/sites/www.jadafotografie.com/wp-includes/pomo/mo.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /public/sites/www.jadafotografie.com/wp-settings.php on line 86

    Begrijp niet wat er in Line 86 staat.

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)
  • Het onderwerp ‘Installatie WordPress op domein van mijndomein lukt niet..’ is gesloten voor nieuwe reacties.