Ondersteuning » Algemeen WordPress » installatie probleem bij plugins

  • Plugin RSS Importer 0.2 wordt geïnstalleerd.
    Downloaden installatiepakket van http://downloads.wordpress.org/plugin/rss-importer.zip…

    Warning: touch() [function.touch]: SAFE MODE Restriction in effect. The script whose uid is 1171 is not allowed to access /tmp owned by uid 0 in /public_html/wordpress/wordpress/wp-admin/includes/file.php on line 199
    Download mislukt. Kan geen tijdelijk bestand aanmaken

    dit probleem heb ik bij iedere plugin dat ik wil installeren, weten jullie soms raad?

    mvg

1 reactie aan het bekijken (van in totaal 1)
  • Meestal is er dan sprake van een oude php versie op de server.
    Of het heeft met de schrijfrechten te maken. Ook de filegrootte kan een probleem zijn. Ik zou even helemaal opnieuw beginne.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘installatie probleem bij plugins’ is gesloten voor nieuwe reacties.