Support » Installatie WordPress » Installatie lukt niet

  • Het aanmaken van een WP website lukt me (deze keer) niet.

    Al genomen stappen:
    1. url geclaimd + webhosting geregeld
    2. in direct admin url geplaatst + nieuwe database gemaakt
    3. d.m.v. Filezilla WP4 geïnstalleerd.

    Nu wil ik graag via renelunshof.nl/wp-admin de 5 minuten installatie doorlopen. Echter – ik krijg nog steeds te zien dat de pagina niet beschikbaar is.

    Wat gaat er fout? Ik heb het stappenplan doorlopen wat hier vaak als hulpmiddel wordt geboden, maar kom er niet uit.

    Mvg Anke

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Hi Anke,

    Er is een zgn. DNS [domain name server]-fout.
    Controleer allereerst bij je webhost of je domein al beschikbaar en actief is.

    Is dat het geval?

    1. dashboard webhost: maak een LEGE database aan / vraag de webhost dat te doen
    2. == == ==

    3. Gebruik FTP om je site te benaderen
    4. kopieer de installatie mappen en bestanden naar de server
    5. browser: http://www. renelunshof.nl >> de 5-min.-installatie start
    6. volg de instructies >> geef de gevraagde info
    7. de standaardsite van wp wordt geïnstalleerd
    Thread starter AHorstman

    (@ahorstman)

    Hallo W.P. Gino,

    mijn domein is al beschikbaar en actief.
    De database heb ik ook aangemaakt in Direct Admin.
    De site heb ik kunnen benaderen via FTP. Daar heb ik de bestanden naartoe gekopieerd.

    Als ik vervolgens naar de url ga, krijg ik de pagina niet te zien. /wp-admin ook niet beschikbaar. De 5 minuten installatie kan ik hiermee niet uitvoeren.

    Heb je nog andere tips/suggesties voor me?

    Groetjes van Anke

    Anke,

    Als ik nu de site bezoek http://www. renelunshof.nl zie ik een ‘under construction’-pagina met de afbeelding ‘Sorry We’re Closed’.
    Dit betekent dat de site -inmiddels- acief is maar nog de ‘under construction’-pagina vangt de boel nog af.

    Als ik http://www. renelunshof.nl/wp-admin invoer, wordt zoals verwacht om een gebruikersnaam en wachtwoord gevraagd.
    Het lijkt er dus op dat je er inmiddels in bent geslaagd om je site actief te krijgen… Heel goed… 😉

    Om nu de eigenlijke inhoud zichtbaar te krijgen zijn doorgaans meerdere opties beschikbaar:

    1. FTP: hernoem de ‘underconstruction-pagina’ bijv. ‘index.html >> 0index.html
    2. heeft jouw theme een ‘underconstruction-pagina’ ingebouwd? gebruik dan het dashboard > pagina’s en verander de status van ‘gepubliceerd’ naar ‘concept’
    3. hierdoor wordt de homepagina zichtbaar

    Loop je vast? Laat het gerust weten…

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Installatie lukt niet’ is gesloten voor nieuwe reacties.