Ondersteuning » Algemeen WordPress » Insert/edit link naar bestaande content laat niet alles zien

  • klaashollebeek

    (@klaashollebeek)


    Hallo team,
    ik ben helemaal nieuw en heb zojuist mijn website gestart. I wil nu een link plaatsen in een post of pagina naar existing content. Maar als ik dit probeer krijg ik niet alle galleries te zien. Ik heb 7 galleries aangemaakt en gepubliseerd, maar in de dropdown box zie ik er maar 2 (ik wil linken naar existing content). Dit geldt ook voor Album. Ik kan wel linken naar alle posts en pagina’s, maar dus niet naar alle galleries (bwg_gallery) en alle albums (bwg_album). Ik heb na het beginnen met de website na enkele dagen de plug in Photo Gallery ge-updated naar de laatste versie.

    website: kiranphoto.nl
    browser: Chroome
    Theme is Twenty Fourteen
    using Photo Gallery, Version 1.2.69 | By WebDorado |

    Enig idee waarom ik minder galleries en albums zie dan ik heb gemaakt als ik wil linken naar bestaande content?

    Bij voorbaat dank voor alle hulp.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Eva

    (@eva_b)

    Hallo,

    Kan je iets duidelijker aangeven wat je probeert te doen?
    Waar wil je de link naar de galleries toevoegen? Over welke dropdown gaat het? (maw: waar in de back end vind je die terug?)

    Screenshots kunnen ook helpen om te tonen waar in de back-end je iets niet terugvindt. Je kan bv Snag.gy gebruiken om screenshots op het forum te delen.

    Thread starter klaashollebeek

    (@klaashollebeek)

    Hallo Eva, zie http://snag.gy/F3a7L.jpg
    voor een voorbeeld.
    En bedankt voor je reactie.

    Thread starter klaashollebeek

    (@klaashollebeek)

    Hallo nog een toevoeging: Drop down box is misschien een verkeerde benaming. Als ik in een Pagina of Post klik op Insert/Edit link dan dan je kiezen om een URL op te geven of je kan zeggen “Or link to existing content” en dan komen alle Posts, Pages, tags, BWG_Album en BWG_Gallery naar voren met een SEARCH optie. Maar ik zie slechts 2 galleries en niet alle galleries. Mijn vraag is waarom komen niet alle galleries in deze existing content lijst naar voren?

    http://snag.gy/F3a7L.jpg

    Eva

    (@eva_b)

    Ik zou aanraden om dit op te nemen met de auteur van de plugin. Ik zie dat deze een dedicated forum heeft voor Photo Gallery, ik zou de vraag daar stellen. Zonder verdere kennis van de plugin kan ik helaas niet veel zeggen over waar het fout loopt.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Insert/edit link naar bestaande content laat niet alles zien’ is gesloten voor nieuwe reacties.