Support » Algemeen WordPress » inloggen wordpress lukt niet vanwege fout: Cookies zijn geblokkeerd

  • Het begon nadat ik een paar beveiligingsplugins had gedownload en na installatie weer gedeactiveerd en verwijdert.
    Eerst bulletproof, daarna securi, maar uiteindelijk heb ik wordfence laten staan.
    Daarna kreeg ik bij updraftplus de backup plugin de melding dat er extra blanco regels waren en dat dat problemen zou opleveren met het backuppen.
    Dus heb ik na heel lang vanalles proberen, mijn wp reset met de plugin wp advanced reset.
    Omdat de updraftplus melding nog steeds niet wegging heb ik mijn plugins allemaal handmatig gedeactiveerd in het wp dashboard (toen kon ik er nog in)
    Daarna heb ik de permalinks aangepast, dat zou er ook voor kunnen zorgen dat de blanco regel melding zou verdwijnen, niet dus.
    wat er wel gebeurde is dat ik nu helemaal niet meer in mijn wp dashboard kan.
    * Ik heb daarna mijn, Admin wachtwoord in WordPress reset via phpmyadmin
    * Middels FTP heb ik via wp-content de map plugins en themes tijdelijk hernoemt, zodat de plugins zichzelf deactiveren.
    * De cookies verwijdert, via een incognitobrowser en via een andere browser proberen in te loggen.
    * Nieuwe salts in wp-config.php gezet
    na iedere aanpassing geprobeerd om weer in de wordpress dashboard in te loggen, maar tevergeefs.
    Na nog vele uren meer vanalles geprobeerd zonder resultaat. Ik ben ten einde raad.
    Ik zag nog wel dat moderator Jeroen het advies gaf op in de options tabel te kijken of de url’s juist staan.
    Ik ben een leek en ik heb gekeken bij PHPMyAdmin en het lijkt dat de option name siteurl en home goed staat, dat is de naam van mijn website, maar als je over meerdere URL’s praat dan weet ik niet of ze goed staan.
    En of ik een caching plugin heb draaien, dat denk ik niet, want ik kan er geen vinden iig.
    Ik zag dat hij bij deze gebruiker van wp het probleem had opgelost na enkele database wijzigingen en url’s goed te plaatsen.
    Kan iemand mij alstublieft helpen, want ik kom er echt niet uit.

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Je hebt wellicht een typfout staan in je wp-config.php bestand, want zowel op de voorzijde van je site https://beheerttp.nl als op de /wp-admin zie ik define('DISALLOW_FILE_EDIT', true);

    Thread starter au3vanaf2021

    (@au3vanaf2021)

    Hoe kom ik erachter wat de typfout , of moet ik de laatste regel define(‘DISALLOW_FILE_EDIT’, true);`
    misschien weghalen?

    /* Add any custom values between this line and the "stop editing" line. */
    
    /* That's all, stop editing! Happy publishing. */
    
    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    	define( 'ABSPATH', __DIR__ . '/' );
    }
    
    /** Sets up WordPress vars and included files. */
    require_once ABSPATH . 'wp-settings.php';
    
    define( 'WP_AUTO_UPDATE_CORE', true );
    ?>
    define('DISALLOW_FILE_EDIT', true);
    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door Jeroen Rotty. Reden: alle info weggehaald van je wp-info. Voor veiligheidsredenen dat nooit delen op een publiek forum
    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door au3vanaf2021.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ja, die quotes zijn daar niet goed. Doe gewoon de volledige laatste regel weg en kijk of het dan werkt, het kan zijn dat er nog fouten instaan – was moeilijk te zien in de opbouw hier.

    PS: Ik haalde trouwens die informatie weg, want het is niet aanbevolen om login en database gegevens zomaar op een publiek forum te plaatsen!

    Thread starter au3vanaf2021

    (@au3vanaf2021)

    ja sorry ik zag het te laat (noob)
    ik heb de laatste regel weggehaald, en refreshed, maar ik kan nog niet inloggen in wp

    /* Add any custom values between this line and the "stop editing" line. */
    
    /* That's all, stop editing! Happy publishing. */
    
    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    	define( 'ABSPATH', __DIR__ . '/' );
    }
    
    /** Sets up WordPress vars and included files. */
    require_once ABSPATH . 'wp-settings.php';
    
    define( 'WP_AUTO_UPDATE_CORE', true );
    ?>
    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door au3vanaf2021.
    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door au3vanaf2021.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Als ik je voorzijde van je site bekijk, zie ik het nog steeds bovenin, dus er moet toch nog iets mis zijn daarin.

    Thread starter au3vanaf2021

    (@au3vanaf2021)

    Hoe kom ik erachter wat er mis is in het wp-config.php bestand?
    Ik weet echt niet hoe ik dit op moet lossen en ben ten einde raad.

    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door au3vanaf2021.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik raad je aan iemand met meer kennis mee te laten kijken naar het bestand en mogelijk andere plekken als er nog meer aan de hand zou zijn.

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)