Support » Algemeen WordPress » Inloggen met admin of login

  • Opgelost wpchrisrunner

    (@wpchrisrunner)


    Al twee dagen kan ik niet meer inloggen.
    Krijg melding; Kan webpagina niet vinden. HTTP-fout 404
    Bij admin HTTP-fout 403.

    Nieuwste download van wp is goed gegaan (automatisch) en heb er ook mee gewerkt.
    Geen idee hoe ik dit moet oplossen?

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het kan goed zijn dat updates, of een plugin roet in ’t eten gooit…
    heb je dit al geprobeerd?

    1. Gebruik FTP om je site te benaderen
      bv. http://filezilla-project.org/download.php
    2. hernoem alle plugins door een ‘0’ te plaatsen voor elke plugin -folder;
      ../wp-content/plugins
    3. Check of het probleem is opgelost
    4. JA:verwijder één-voor-één de ‘0’, controleer elke keer of het probleem terugkomt
    5. Zo vind je de bron van het probleem; Verwijder de probleem-plugin
    6. alternatief: zoek een alternatieve plugin en controleer.
    Thread starter wpchrisrunner

    (@wpchrisrunner)

    Oke, bedankt. Heb ik gedaan maar het probleem komt weer terug.
    Wat opvalt dat de gele mapjes in filezilla allemaal een zwart vraagteken bevatten. Nadat ik de naam van de folders hebt hernoemt was het vraagteken weg. Maar zijn nu weer terug.
    Kun je me verder op weg helpen? Bedankt.

    Wat opvalt dat de gele mapjes in filezilla allemaal een zwart vraagteken bevatten. Nadat ik de naam van de folders hebt hernoemt was het vraagteken weg. Maar zijn nu weer terug.

    Snap ik je goed?

    1. situatie 1: ALLE mappen in filezilla bevatten een ‘?’
    2. situatie 2: alle plugin mappen hernoemd >> alle ‘?’ zijn verdwenen
    3. situatie 3: alle plugins weer hun originele naam terug >> ALLE mappen in filezilla bevatten opnieuw een ‘?’

    Klopt bovenstaande of heb ik je verkeerd begrepen??

    Thread starter wpchrisrunner

    (@wpchrisrunner)

    Ja, alle mappen op de externe site.
    Bij aanklikken verdwijnt het zwarte vraagteken.
    Verbreek ik de verbinding en maak dan weer opnieuw verbinding zijn ze weer terug.

    Kan het probleem bij de provider (IS) liggen?

    Ik zou eens vragen bij de webhost! of dààr een probleem zit / hij hier wat mee kan…

    Thread starter wpchrisrunner

    (@wpchrisrunner)

    Hallo WP Ginfo,
    Probleem lijkt inderdaad in Filzilla te zitten. Webhoster is er mee bezig.
    Bedankt voor je hulp.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Inloggen met admin of login’ is gesloten voor nieuwe reacties.