Support » Overige » inconsistente bestandsrechten

  • Hallo Forumleden,
    Ik probeer een upload te maken naar wp 3.9 en krijg de volgende waarschuwing:
    Warning: copy(/home/peteriq115/domains/transitieblog.nl/public_html/wp-admin/includes/update-core.php) [function.copy]: failed to open stream: Permission denied in /home/peteriq115/domains/transitieblog.nl/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 217
    De update kon niet worden geïnstalleerd omdat we sommige bestanden niet konden kopiëren. Dit komt meestal door inconsistente bestandsrechten.: wp-admin/includes/update-core.php

    Installatie is mislukt

    Wie kan mij helpen?

    Gr.
    Peter

1 reactie aan het bekijken (van in totaal 1)
1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘inconsistente bestandsrechten’ is gesloten voor nieuwe reacties.