Support » Installatie WordPress » Importeren/exporteren gegevens

  • Hallo,

    ik heb net de nieuwste versie van WP geinstalleerd.
    Mijn vorige versie was 2.3.2. Hier heb ik de bestanden ge-exporteerd, naar een .xml bestand.
    Dit wilde ik importeren in de nieuwe versie van WP, maar toen kreeg ik deze melding:
    Sorry, there has been an error.
    This does not appear to be a WXR file, missing/invalid WXR version number

    Graag zou ik toch mijn oude bestanden willen verplaatsen naar de nieuwe versie. Weet iemand een andere oplossing?

    alvast bedankt,
    Marijke

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Veel voorkomend probleempje de laatste tijd.

    Komt omdat de WordPress import plugin nog niet up-to-date is naar 3.3.1.

    Enige oplossing hiervoor is een oude WordPress (versie 3.2) downloaden en installeren dan je gegevens importeren en daarna WordPress updaten naar 3.3.1

    Thread starter Chaossoul

    (@chaossoul)

    Heb ik geprobeerd, maar dat lukt ook niet.
    Ik ben teruggegaan naar de oudst mogelijke versie van WP die ik kon downloaden en steeds dezelfde mededeling…

    Is er ook een omweg ofzo mogelijk om mijn bestanden toch in de nieuwe versie te krijgen?

    Marijke

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Importeren/exporteren gegevens’ is gesloten voor nieuwe reacties.