Support » Plugin vragen » Ik kan geen plugins installeren

  • Ik ben admin/beheerder van een website met alle permissies, maar ik kan ineens geen plugins meer downloaden en/of installeren. Zie bijgaande screenprint https://prnt.sc/pcy3j9

    Het kwam omdat de site de melding gaf dat deze niet beveiligd is, terwijl ik wel een SSL heb en dit ook heb gecheckt. Dit kan omdat er misschien plaatjes met een http ipv https extentie aanwezig zijn. Dit zou op te lossen zijn met de plugin Really simple SSL welke alle http zaken omzet naar https.

    Maar ik kan dus helemaal niks meer downloaden:\. Deze site wordt gehost door Vimexx.
    Ik beheer nog andere sites via een andere provider en daar heb ik dit probleem niet . Geen idee of dit er mee te maken heeft. Ik ben niet zo technisch.

    Dus HELP!!

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Hallo Marijke,

    het lijkt er op dat je multisite gebruikt. Mogelijk heeft je account geen rechten om op deze specifieke subsite plugins te installeren/activeren. Zou je eens naar het netwerk admin menu kunnen navigeren om te kijken of je daar wel plugins kan installeren?

    In de overall instellingen van de multi site kun je aangeven of de subsites plugin rechten hebben… Deze staan denk ik uit en ben je niet als SUPER BEHEERDER, maar als BEHEERDER ingelogd.

    Hartelijk dank voor jullie reacties. En inderdaad schijn ik dus een multisite te hebben ge├»nstalleerd waar ik wel Superbeheerder van ben. Ik zie nu waar ik plugins kan uploaden. Maar,…. Ik heb helemaal geen multisite nodig. Geen idee waarom ik dat heb gedaan. Nu dus de vraag: ‘Hoe kan ik terug naar een single site?’. Maar dan moet ik wellicht naar een ander forum:/. Maar als er hier een antwoord kan en mag komen, dan graag:)

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)