Support » Algemeen WordPress » Hulp gevraagd!!

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Als ik op http://www.loiwebdesign.nl/~c100251978/weblog/ kijk dan zie ik wel je weblog, alleen niet goed opgemaakt volgens mij.
    Dat .html verhaal snap ik niet…
    Je index is bij WordPress altijd *.php

    Thread starter karin4j

    (@karin4j)

    Bedankt voor de reactie!!

    Ik wou mijn URL veranderen en koppellen aan mijn website, dat eindigt op .html, daarom had ik dat verandered. Toen kon ik helemaal niks meer, iemand zei dat ik het moest veranderen in het wp-config.php bestand. Dat heb ik gedaan, nu zie ik de inlog pagina weer(eerst was die ook helmaal weg)

    Ik wil dus weten hoe ik die pagina weer terug krijg en hoe ik weer normaal kan inloggen.

    Ik zal het echt niet weten en ben er al heel lang mee bezig

    Ondersteund je server wel PHP? of heb je toevallig geen html.php extentie gemaakt.?

    Ik heb je site bekeken maar zag dat je style helemaal overhoop ligt, dus je CSS klopt iets niet zover ik kan zien.

    Als je upload met totallcommander moet je wel ff opletten dat je GEEN vinkje hebt staan bij hoofdletters en kleine letters, je style leest namelijk GROTE en kleine letters uit.

    Ik hoop dat je zo iets verder bent geholpen anders hoor ik dat graag

    Thread starter karin4j

    (@karin4j)

    Mijn server ondersteund wel PHP. Eerst deed alles het gewoon goed, dus daar kan het niet aan liggen. Ik heb de site geupload met FileZilla. Heb niks veranderd aan het uploaden van de site, komt echt doordat ik de URL van de link heb veranderd. Ik weet niet hoe ik dit ongedaan kan maken. Heb alles opnieuw geupload, maar dat maakt niks uit.

    Dan moet je eens kijken in je MyQsl, denk dat je daar het probleem kan vinden.

    Thread starter karin4j

    (@karin4j)

    Ik weet niet precies waar ik dat kan veranderen. MyQsl is toch je administratie van je weblog?? Daar heb ik namelijk niks in verandered, behalve die twee regels. Als ik die twee regels weg haal, zie ik ook geen inlog pagina meer.

    Je kan het op 2 manieren oplossen:

    1. Als je kan inloggen, dan moet je bij Instellingen -> Algemeen zijn. Daar kan je je weblog-url instellen. Doe je dat niet doet dan werken allerlei dingen niet. Zo ziet je site er nu raar uit omdat WordPress de niet-bestaande url met .html erin probeert te gebruiken voor de opmaak (en die opmaak dus niet kan vinden).

    2. Kan je niet inloggen op je site dan moet je phpMyAdmin gebruiken om de url direct in je database aan te passen. MySQL is de database, en daarin zitten alle gegevens over je blog: inloggegevens, berichten én instellingen. Dat betekent dus ook dat je een beetje voorzichtig moet zijn, want als je iets fout doet kan het zijn dat er niks meer werkt op je blog.

    Ik heb een vergelijkbaar probleem. Ik heb mijn url: http://www.fooshz.com/wordpress, veranderd naar http://www.fooshz.com/blog/wordpress. Stom, maar nu kan ik niet meer inloggen. Waar in phpMyAdmin kun je dit wijzigen? Ik kan het niet vinden namelijk..
    Dank vast!

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    in de blog settings van je database vind je twee plekken waar deze url in opgeslagen zit..

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Het onderwerp ‘Hulp gevraagd!!’ is gesloten voor nieuwe reacties.