Support » Algemene WordPress vragen » HTTP fout bij uploaden media (foto's en video's)

  • Opgelost siatkowke

    (@siatkowke)


    Beste helpers,

    Sinds een tijdje kan ik op mijn website geen media meer toevoegen. Wanneer ik een foto (JPG van een paar MB) toevoeg krijg ik een procesbar die tot het einde loopt met de foutmelding: HTTP-fout.

    Wat ik zelf geprobeerd heb om dit probleem op te lossen:
    – Alle beveiligingsplugins uitschakelen (WordFence en All in 1 Security)
    – Uploaden via FTP rechtstreeks in de content map van juni (06).
    – Uploaden vanaf een andere computer met Windows 10 en een iOS 9 iPad.
    – Uploaden met de “simpele” uploader.
    – Uploaden van andere content wat reeds dezelfde foutmelding krijgt.

    Kan iemand mij helpen met dit (irritante) probleem zodat ik mijn pagina af kan maken?
    Alvast bedankt voor jullie hulp!

1 reactie aan het bekijken (van in totaal 1)
  • Het probleem is inmiddels opgelost!

    Oplossing: Het bleek dat als ik van de filmrol van mijn iPad uploadde elke afbeelding de naam image.jpg kreeg. Deze naam kan blijkbaar maar een keer gebruikt worden en wordt niet automatisch door WordPress 4.5.2 hernoemd naar bijvoorbeeld image(1).jpg.

    Wanneer ik van mijn OneDrive account via de iPad upload zie ik dat de uploads unieke namen hebben bijvoorbeeld 20160601-12-22.jpg. Dit blijkt de oplossing te zijn.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘HTTP fout bij uploaden media (foto's en video's)’ is gesloten voor nieuwe reacties.