Support » Algemene WordPress vragen » HTTP-fout bij uploaden foto

  • Opgelost Roon vdk

    (@roon-vdk)


    Hallo allemaal,

    Ik heb sinds deze morgen last van een http-fout wanneer ik een foto wil uploaden.
    Deze fout is er gekomen zonder dat ik dingen heb veranderd aan wordpress of plugins.

    Heeft er iemand een idee wat ik hieraan kan doen?

    Alvast bedankt!

    Ronald

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Zou je de foutmelding 1 op 1 hier willen kopiëren/plakken eventueel vergezeld door een schermafbeelding

    Hoi Richard,

    Ik heb net geprobeerd om een foto te uploaden en nu doet hij het wel. Dat wil zeggen, hij uploadt een foto maar blijft op een wit scherm ‘hangen’, vervolgens open ik een nieuw venster en dan zie ik dat die wel geupload is.

    Dus een soort van opgelost.

    Hoi Richard,

    Toch niet opgelost, hij geeft weer dezelfde foutmelding.

    Ik heb een screenshot gemaakt, maar die kan ik hier niet plaatsen.

    Er staat geen code of wat dan ook. Het is een rood venster waar alleen in staat ‘HTTP-fout’.

    Ik heb inmiddels hetzelfde probleem… 🙁 Ook niks gedaan. Gisteren werkte alles nog prima en vanmorgen kan ik ineens geen foto’s meer uploaden. Ik krijg ook een http foutmelding.

    Ik gebruik Dynamic News Lite. De pro versie.

    Iemand enig idee wat er aan de hand kan zijn??? Of is het een (tijdelijke) WP storing?

    Bij mij lijkt het probleem nu opgelost te zijn.

    Ik heb bij mijn host de php-versie ingesteld op de laatste versie, en dat is 5.6, deze stond volgens mij nog op 5.3.

    Dit stond bij mij bij in de website-configurator van Strato.

    Jij zit dus ook bij Strato… dan denk ik dat het een probleem bij Strato is geweest. Het was namelijk bij al mijn sites het geval. Bij mij is het inmiddels ook opgelost, denk aan het einde van die dag al.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘HTTP-fout bij uploaden foto’ is gesloten voor nieuwe reacties.