Support » Overige » home url kwijt, gewijzigd bij wp options

  • Opgelost funnybunny01

    (@funnybunny01)


    ik wilde mijn url veranderen, van de home url van wp. Dit heb ik gedaan via wp options. Bij home veranderd. Hierna kon ik niet meer inloggen. Ik weet ook de oude home url niet meer. Heb allerlei opties geprobeerd waarvan ik dacht dat de oude home url was.
    kan iemand mij aub makelijk uitleggen wat ik moet doen??

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

12 reacties aan het bekijken - 1 tot 12 (van in totaal 12)
  • Je kan de site URL instellen via wp-config.php

    https://wordpress.org/support/article/changing-the-site-url/

    define( ‘WP_HOME’, ‘http://jaaproosart.nl’ );
    define( ‘WP_SITEURL’, ‘http://jaaproosart.nl’ );

    • Deze reactie is gewijzigd 6 maanden, 3 weken geleden door WP Provider.
    • Deze reactie is gewijzigd 6 maanden, 3 weken geleden door WP Provider.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    In de reactie hierboven ontbreken er een haakjes na de URL, maar ik zou adviseren ze niet vast te zetten in wp-config.php maar gewoon te gaan aanpassen in de options tabel.

    Ik heb de home url aangepast via wp options,maar nu kom ik niet mijn dashboard in. Ik zie nu ook alleen n stuk tekst op de website zelf zonder afbeeldingen etc. Welke home url zou ik dan moeten invullen?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Je hebt site url en home url, 2 opties in de options tabel. Home URL is welke URL je op de voorzijde ziet, de Site URL is waar WordPress is geïnstalleerd. Als je een database backup hebt via je hosting partij, kan je kijken wat er vroeger stond in ieder geval, maar het is dus afhankelijk van waar je wordpress installatie staat en op welke URL je de site wil/had. Dat kunnen wij niet bepalen.

    Ik heb de site url helemaal niet aangepast, toch kan ik er nu niet in. Alleen de home url heb ik veranderd, als ik dat adres van de home url bij google invul zie ik alleen n tekst..niet mn site.
    Ik zie in mijn cpanel nog wel de 2 gb van de website staan dus ergens staan mn gegevens nog…

    Hij geeft ook n melding met teveel directs, cookies heb ik al verwijderd. Ik heb een paar maanden geleden wel https toegevoegd aan de home url en toen een plugin ge├»nstalleerd die redirect. Mogelijk is dit n oorzaak?…geen idee

    define( ‘WP_HOME’, ‘http://www.jaaproosart.nl’ );
    define( ‘WP_SITEURL’, ‘http://www.jaaproosart.nl’ );

    heb deze toegevoegd aan de wp-config-php
    is dit zo goed?
    hij werkt in ieder geval niet

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    define( 'WP_HOME', 'http://www.jaaproosart.nl' );
    define( 'WP_SITEURL', 'http://www.jaaproosart.nl' );

    Er zijn meerdere dingen fout, zoals de quotes ‘, die waren een andere dan wat het moet zijn, en achterin moet die HTML entiteit niet. Er zou ook geen trailing slash nodig mogen zijn om dit te doen werken.

    Jeroen

    site url http://www.jaaproosart.nl
    home url http://www.jaaproosart.nl
    deze heb ik nu zo staan in de wp otions map….
    hoe kan ik nu inloggen op mijn dashboard. Ik snap er echt niks van ..

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Je site zelf doet al geen redirect meer, maar er is nu een wit scherm, ik zie geen fouten in de broncode, dus mogelijks gaat er nog iets anders mis. Ik zou je aanraden contact te nemen met je hosting partij om je logs in te duiken om te zien waar er nog problemen zijn. Ik vermoed dat er nog andere zaken zijn waar problemen zijn.

    Jeroen

    bedankt jeroen rotty en wp proder! Ik heb contact opgenomen met mijn host zoals jij mij adviseerde Jeroen en er zat daar iets verkeerd in het systeem. Ze hebben het hersteld en nu werkt mijn website weer!!
    Ik ben erg blij hiermee!!

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Mooi zo, fijn te horen dat het is opgelost.

12 reacties aan het bekijken - 1 tot 12 (van in totaal 12)
  • Het onderwerp ‘home url kwijt, gewijzigd bij wp options’ is gesloten voor nieuwe reacties.