Support » Algemene WordPress vragen » Hoe update ik ‘php’?

  • Besten,
    Bij het updaten van WP krijg ik de volgende melding:

    Je kan niet updaten omdat WordPress 5.2 PHP versie 5.6.20 of nieuwer vereist. Je gebruikt versie 5.4.45.

    Ik heb geen idee wat ik nu moet doen / hoe ik php kan updaten naar 5.6.20 of nieuwer om uiteindelijk WP te updaten naar WP 5.2.

    Wie kan mij op simpele wijze meedelen wat ik moet doen?

    Bij voorbaat dank.
    Paul

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hoi!

    Goed dat je om hulp vraagt. Je gebruikt dus nog een (heel) oude PHP versie die traag en onveilig is. Kijk of je hostingpartij de optie biedt om PHP te veranderen/verhogen, liefst naar 7.2 of 7.3.

    Kun je het zelf niet vinden in hun controlepaneel, dan ga je hun moeten contacteren.

    Groet,
    Jeroen

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Hoe update ik ‘php’?’ is gesloten voor nieuwe reacties.