Support » Overige » HELP – Afbeeldingen verdwijnen!!!

  • Best forum,

    Helaas werd mijn eerste oproep voor reacties gesloten (https://nl.wordpress.org/support/topic/afbeeldingen-verdwijnen/) maar heb het probleem nog steeds niet opgelost.

    In (on)regelmatige afstanden verdwijnen er “spontaan” afbeeldingen uit de media bibliotheek.
    Wanneer ik een afbeelding upload, ontstaan er meerdere, geschaalde afbeeldingen in de upload map. Tot zover correct.
    Wanneer een afbeelding “verdwenen” is kan ik via Fileilla zien dat een van de geschaalde (of origineel) niet meer voorhanden is waardoor WP de afbeelding niet meer correct kan weergeven.

    Intussen ben ik er achter gekomen dat het verdwijnen plaats vind nadat een bericht vanuit de wp-editor opgeslagen wordt. Nooit bij de eerste publicatie maar altijd bij een modificatie.

    Op mijn zoektocht heb ik alle plugins regelmatig gedeactiveerd en gebruik exact dezelfde plugin setting bij 2 andere websites.

    Het probleem lijkt soms opgelost wanneer ik in de wp-editor de hele reutemeteut als platte text kopieer en vervolgens dit in een nieuwe pagina plak. Lijkt, want een enkele keer treedt het toch weer op.
    Niet alle berichten zijn gevoelig voor dit probleem.

    Help!
    Op het moment gebeurt het na elke bewerking van een bestaand bericht (of pagina) met de wp-editor. Ik kijk met FileZilla aansluitend welk van de afbeeldingen verdwenen is en upload deze dan weer.
    Ik maak dus dagelijks manueel een kopie van de upload folder.

    Heeft iemand een idee / suggestie?
    Bij voorbaat dank!
    Ronald

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Hoi,

    Dus de originele media bestanden zouden alleen verdwijnen?

    Hoe staan je server instellingen? (max upload bestanden)
    Check je media instellingen, staan deze goed?
    Check ook je .htacces bestand, misschien staat er een regel die erin is gezet door een cachte plguin (mocht je die gebruiken)

    Xander

    Hoi Xander,
    Dank voor je reactie.
    Eindelijk iemand die het thema aanneemt!!;-)

    Nee, het is niet alleen de originele afbeelding. Meestal wel, af en toe de middelste wp-grootte, zelden een thema specifieke.

    Sinds kort gebruik ik FastesCache, daarvoor WP-SupeCache en ook een tijd zonder cache plug-in gedraaid om te kijken wat dat deed. Maakte alles niks uit.

    In de .htacceses staan de standaard wp vermeldingen aan het einde en daarvoor een enorme waslijst van FaststCache. Verder niets.

    Het verschijnsel is ook niet constant en deed zich in 2018 ook enkele maanden ├╝berhaupt niet meer voor.

    Inmiddels vrees ik dat er mogelijk een conflict is tussen thema (Kahuna) en elementor pagebuilder. Elementor gebruik ik alleen voor bepaalde pagina’s, niet voor berichten. (Maar ik had het probleem in het verleden ook in standaard berichten)

    Bij deze pagina bijvoorbeeld verdwijnen altijd bijna alle originele afbeeldingen wanneer ik deze met elementor bewerkt heb. Niet direct, pas wanneer ik deze pagina ook nog eens vanuit de wp-editor de juiste pagina-layout toewijs en op “Bijwerken” klik.
    https://wakkermens.info/vrijheid-van-onderwijs/
    Voor de meeste pagina’s gebruik ik niet de standaard layout. Elementor herkent niet de afwijkende layout instellingen van het thema.

    Is er een truc om conflicten te herkennen?

    Max upload weet ik niet, ik host bij Strato en die is in de regel in de kwantiteit goed.
    Wel heb ik de laatste 4 maanden af en toe het probleem dat ik ├╝berhaupt niets meer kan uploaden of plug-in kan bijwerken, dan helpt de truc met:
    define( ‘WP_TEMP_DIR’, ABSPATH . ‘wp-content/tmp/’) ; in de wp-config goed. De volgende dag verwijder ik deze regel weer uit de wp-config en werkt alles weer normaal.

    Dank & groet,
    Ronald

    Hoi Xander,

    Vandaag een heel gewone post gereviseerd met de wp-editor. Standaard post/pagina layout, zonder elementor.
    Na elk “bewaren” –> foto verdwenen. Nu moest ik dus voor het opslaan even snel de, via de editor geuploade foto, in al zijn versies via FileZilla backuppen.

    Elementor was hier niet bij betrokken.

    Groet,
    Ronald

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘HELP – Afbeeldingen verdwijnen!!!’ is gesloten voor nieuwe reacties.