Ondersteuning » Plugin vragen » GWolle lokaal niet te installeren

  • Opgelost ceve

    (@ceve)


    Ik heb lokaal wamp en wp geinstalleerd.
    Ik maakte gebruik van het DMS gastenboek wat tot voor kort goed werkte Omdat het niet meer wordt ondersteund en ik in 1 dag 50 spam berichten binnenkreeg wil ik overstappen op GWolle. Ik krijg het lokaal wel zonder foutmeldingen geinstalleerd maar ik krijg geen berichten geplaatst. Ook de oude berichten van het DMS gastenboek importeren lukt niet.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Heb je een specifieke error?
    En welk besturingssysteem en welke webserver gebruik je? Dan kan ik dat ook testen.

    Thread starter ceve

    (@ceve)

    Laptop met windows 8.1 waarop een wampserver 2.2 geinstalleerd is. Verder heb ik WP 4.4 met thema twenty eleven. De plugin Gwolle is versie 1.5.7. Tijdens de installatie geen enkele foutmelding gekregen. De gastenboekpagina verschijnt ook normaal. Voer je in het gastenboek iets foutief in dan krijg je daarover ook netjes een melding. Voor je alles correct in dan krijg je geen bericht in het gastenboek te zien. Bij de optie importeren laat hij ook zien dat in het oorspronkelijke gastenboek 153 berichten staan.Bij gebruik van de optie importeren krijg ik de melding ‘Sorry, het was niet mogelijk om berichten uit DMSGuestbook succesvol te importeren.’ te zien.
    Ik heb in intussen in de database (phpMyAdmin 3.5.1) gekeken en gezien dat daar geen enkele tabel voor Gwolle voorkomt.
    Ik denk dat dit de oorzaak is dat het gastenboek niet werkt.
    Maar hoe krijg ik die tabel(len) er wel in?
    Verder hoe kun je de wampser zelf updaten?

    Blijkbaar is er bij de installatie iets misgegaan, als er geen tabellen bestaan.
    In de wp_options tabel staat een veld gwolle_version. Als je deze verwijdert dan doet hij de installatie overnieuw.
    /edit
    Nu ik de code lees zie ik dat je hem daarna ook opnieuw moet activeren.

    Thread starter ceve

    (@ceve)

    Inderdaad
    Ik heb de plugin eerst verwijdert en daarna in de tabel wp_options het veld gwolle_version verwijderd. Vervolgens de plugin weer opnieuw geinstalleerd. Nu werkt de plugin goed en ook het importeren uit het oude gastenboek ging goed.
    Ik had de plugin al eerder een keer verwijderd en opnieuw geinstalleer. Maar ik zag nu ook dat in de wp_options tabel nog een aantal velden van gwolle blijven staan waardoor kennenlijk de plugin toch niet goed geinstalleerd word.
    Bedankt voor de hulp.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘GWolle lokaal niet te installeren’ is gesloten voor nieuwe reacties.