Ondersteuning » Algemeen WordPress » Google Analytics

  • Opgelost dammitjanet

    (@dammitjanet)


    Al een halve ochtend probeer ik Google Analytics op WordPress te installeren, maar het lukt niet. Met plugin, zonder plugin; ik probeer alles wat ik op internet tegenkom, maar niets werkt.

    Het liefst zou ik GA installeren zonder een plugin te gebruiken, maar als ik naar websites ga waar het staat uitgelegd (zoals http://wp-boek.nl/over-het-boek/wordpress-meten-met-google-analytics-deel-2/) kan ik de stappen niet opvolgen, omdat mijn adminomgeving er totaal anders uitziet.

    Met Plugin lukt het ook niet: ik kan niet vinden waar ik de Plugin op wordpress zou moeten installeren. Ergens vond ik een link, maar die werkt niet omdat ik geen PHP zou hebben…

    Is er iemand die me misschien kan helpen?

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Hoi.

    Eigenlijk moet het allemaal niet zo moeilijk zijn :).
    Hier even de stappen die ik altijd doe als ik Google analytics aan een site wil toevoegen. Persoonlijk vind ik de plugin van Joost de Valk heel erg fijn en ik zal dus even de stappen beschijven om deze plugin te installeren en configureren.

    Ik ga er even vanuit dat je wel al een Google Analytics account hebt en daar een website in aangemaakt!

    1) Ga naar : http://www.jousite.nl/wp-admin/plugin-install.php
    2) Zoek op “Analytics for WordPress”
    3) als het goed is staat de plugin “Google Analytics for WordPress” met de versie “4.0.9” bovenaan.
    4) Klik op de link “Install now” en op “Ok” om de plugin te installeren.
    5) In het volgende scherm klik je op “Activate Plugin”

    Je ziet nu een rood informatievakje in het scherm, dat de plugin nog niet geconfigureerd is. Dat hoort zo – is geen probleem.

    6)Klik op de tekst “select which Analytics Profile to track” in het rode vakje of ga naar de pagina http://www.jouwsite.nl/wp-admin/options-general.php?page=google-analytics-for-wordpress

    7)Klik op de knop “Click Here to authenticate with Google”
    8) Log in met je Google Analytics account en click op “Toegang verlenen”

    9) Je wordt terug gestuurd naar de Google Analytics settings pagina en daar kan je je website selecteren.

    10) Sla de instellingen op door op de knop “Update Google Analytics Settings” te klikken.

    Succes ermee!

    Thread starter dammitjanet

    (@dammitjanet)

    Bedankt voor je reactie! Ik heb inderdaad al een Google Analytics account.
    Helaas gaat het bij de eerste stap al fout: als ik ‘jousite’ vervang door mijn blog (de link wordt dus iets van http://mijnblog.wordpress.com/wp-admin/plugin-install.php kom ik uit op mijn blog. Hij zegt de pagina niet gevonden kan worden.
    Zou het kunnen komen omdat PHP niet (correct) is geĆÆnstalleerd? Ik heb het inmiddels gedownload, maar tot nu toe helpt dit niets.

    Kan je eens de link geven naar jou blog?
    Is het een WordPress.com of een WordPress.org blog?

    Thread starter dammitjanet

    (@dammitjanet)

    Ik heb een WordPress.com blog, dit is de link van mijn blog. šŸ™‚

    Ahh, kijk.Bij een WordPress.com website is het niet mogelijk om een plugin te installeren of een thema aan te passen.

    Officieel is het dus niet mogelijk om een google analytics account aan de WordPress.com website toe te voegen.
    Je hebt wel de mogelijkheid om de WordPress.com statistieken in te zien, daarmee kan je ook je statistieken inzien.
    Bron: http://en.support.wordpress.com/stats/#additional-info

    Verder lees ik in dit draadje (http://en.forums.wordpress.com/topic/google-analytics-on-wordpress-how_?replies=23) dat het niet mogelijk blijkt te zijn.

    Of er een onofficiele methode is, durf ik niet te zeggen.

    Thread starter dammitjanet

    (@dammitjanet)

    Wat jammer! Die WordPress-statistieken stellen niet zo veel voor. Raar dat je er niet eens een code erop kan zetten, terwijl dit op andere sites zoals web-log wel gewoon kan.

    In ieder geval heel erg bedankt voor je hulp!

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Google Analytics’ is gesloten voor nieuwe reacties.