Ondersteuning » Algemeen WordPress » Gepubliceerde pagina’s worden niet weergegeven

  • Opgelost pascaldrawings

    (@pascaldrawings)


    Hallo ik heb een pagina met een link op een afbeelding (eerste cover)
    Dezelfde link staat ook op de titel.
    Wanneer je hier op klikt is het de bedoeling naar een nieuwe pagina te gaan, maar in plaats daarvan krijg ik de melding dat ik niet de toestemming heb om concepten te bekijken.
    De pagina is wel gepubliceerd. Hoe kan ik dit probleem oplossen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

15 reacties aan het bekijken - 1 tot 15 (van in totaal 15)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hey Pascal,

    Dit komt omdat je in de links ook een preview verwerkt, wellicht omdat je die vanuit je tab kopieert of iets dergelijks. Voorbeeld:

    site/erwin-de-magier/?preview_id=482&preview_nonce=1478a8e488&preview=true

    Is de link op de eerste afbeelding, maar dat zou dus site/erwin-de-magier/ moeten worden, en dan werkt het.

    • Deze reactie is gewijzigd 2 maanden, 1 week geleden door Jeroen Rotty. Reden: site URL weggehaald
    Thread starter pascaldrawings

    (@pascaldrawings)

    Ja dat was het 🙂
    Heel erg bedankt Jeroen

    Pascal

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Graag gedaan! 🙂

    Hi!

    Ik heb een nieuwe blogpost geschreven, deze heb ik ook gepubliceerd gisteren, maar nadat ik ‘m nog even ging bewerken, en vervolgens op “updaten” klikte, is hij niet meer te zien wanneer ik de pagina open (ook niet als ik dit via een incognito tabblad doe). Het rare is dat hij wel te zien is in de admin-omgeving, maar dus niet op de pagina zelf. Ook raar is dat de uitgelichte afbeelding bij deze blogpost wel zichtbaar is, in de juiste categorie, dus alles wijst erop dat ik een blogpost heb geplaatst, alleen de inhoud zelf ontbreekt. Ik heb ook gekeken wat er gebeurt als ik opnieuw een blogpost plaats, met exact dezelfde tekst, titel en uitgelichte afbeelding: exact hetzelfde, ook dan is deze niet zichtbaar….Ik heb geen idee hoe ik dit moet fixen, help!

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Bizar, waar is je blogpagina op de site want ik zie enkel pagina’s denk ik? Heb je link naar een blogpagina of een URL naar de blogpost?

    Bedankt voor je reactie! Ja ik snap er ook niks van…:-)

    Hier de URL naar de blogpost:

    https://datjehetevenweet.nl/index.php/2022/11/27/belangst/

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ah ik was aan het kijken naar de site die je in je oorspronkelijk bericht plaatste … Ik denk dat er iets mis gaat met je LiteSpeed Cache plugin of configuratie of in combinatie met je Better WordPress Minify plugin. Deactiveer eens alle caching plugins en kijk of het dan werkt, want de eigenlijke tekst staat wel in de broncode maar niet zichtbaar.

    Okay…mega bedankt voor het checken!

    Laat ik nou echt nog megagroen zijn op dit gebied :-p

    Ik heb nu de Lite Speed Cache plugin gedeactiveerd, en dat is ook de enige cache plugin, voor zover ik het zie. Ook de Better WordPress Midify gedeactiviteerd, helaas nog geen effect. Wat kan ik nog meer doen?

    Tips zijn super welkom:-D

    • Deze reactie is gewijzigd 2 maanden geleden door sharon777.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hmm, ik zie inderdaad de content nog niet, maar het rare is ook dat de code waar je paragrafen staan ook raar gestructureerd zijn in de broncode. Hoe heb je de tekst geschreven en in welke editor? De klassieke of de blok-editor in WordPress? Of een andere page builder? Heb je toevallig content eerst geschreven in bvb. Word en dan geplakt in WordPress? Heb je daar iets meer details over?

    Okay, dat klinkt inderdaad raar.. Ik heb de tekst geschreven in de (klassieke?)Blok-editor in WordPress, in het bovenste vak. Ik weet niet of deze klassiek is of niet, ik heb niks geselecteerd, maar ben gewoon gaan typen, hoop dat jij dan weet welke versie dit is:-)

    Ik was weltoevallig van plan om de volgende tekst eerst in Word te gaan schrijven, ik vind die blok-editor erg vaag, maar wellicht ligt het aan mijzelf en mis ik nog iets, kom er alleen maar niet achter wat;-)

    • Deze reactie is gewijzigd 2 maanden geleden door sharon777.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    In het bovenste vak, wat bedoel je daarmee? De blok-editor is echt prima maar als je er maar net mee start is het wat wennen. Kun je een screenshot tonen van hoe het er uit ziet in de editor? Screenshots kun je hier niet uploaden, maar wel een linkje delen met bv. https://snipboard.io/

    Ik hoop dat ie zo werkt:-)

    https://snipboard.io/dT2Ex6.jpg

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hmm OK, die tekst specifiek zie ik ook terug in de broncode maar niet visueel. Kan nog steeds niet vinden waar het precies fout loopt. Het rare is ook dat bepaalde code van de blok editor er niet zoals normaal uitziet in de output.

    Het lijkt me ergens fout te gaan in een plugin of je thema zou ik denken, maar dat zou dan eigenlijk ook zo moeten zijn voor andere berichten op je site, en dat is het niet.

    Heb je in de rechterzijbalk een bepaald template ofzo toegepast op dit bericht? Is er iets anders qua instellingen als je dit bericht vergelijkt met bv. https://datjehetevenweet.nl/index.php/2022/02/16/meuk-is-leuk-tweedehandsje-ijhallen/ ?

    Hi!

    Nou zeg wat een mysterie blijkt dit te zijn… Ik heb in de rechter zijbalk niets anders toegepast, zie geen verschillen in de admin-omgeving.

    Het gekke is dus dat ik ook bij elke nieuwe post hetzelfde probleem heb; geen tekst, wel de titel en uitgelichte afbeelding.

    Heb net even wat andere thema’s ingesteld (omdat ik mijn eerdere posts een ander thema had), om te kijken of dat iets uitmaakt, maar helaas niet..

    • Deze reactie is gewijzigd 2 maanden geleden door sharon777.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Heb je ergens via een andere plugin extra code op de site draaien die nog parten speelt? Als je tijdelijk al je plugins deactiveert, maakt dat verschil? Het rare is dat je het ook zou hebben op een ander actief thema, ook een standaard thema geprobeerd zoals bv. Twenty Twenty?

15 reacties aan het bekijken - 1 tot 15 (van in totaal 15)