Ondersteuning » Installatie WordPress » geen verbinding database

  • Opgelost Chanty88

    (@chanty88)


    Wie o wie kan mij helpen ??

    Ik weet dat mijn probleem waarschijnlijk snel opgelost is….
    Voordat ik wordpress (opnieuw) ging installeren heb ik het van mijn server afgehaald samen met een ander programma wat er draaide.
    Nu ben ik bang dat ik een map teveel heb weggehaald.
    Ik heb het al eens eerder gehad en moest toen heel simpel een nieuw mapje aanmaken en toen werkte alles weer …..

    Alleen weet ik niet meer welk mapje dat was ?? Iemand van jullie een idee ??

    Groetjes Chanty

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Ik zou zeggen niet moeilijk doen en gewoon alles opnieuw installeren. Dus geheel WordPress. De mappen met bestanden van WordPress staan trouwens los van de database.

    Thread starter Chanty88

    (@chanty88)

    Contact gehad met webserver. Aan hun database ligt het niet en alle benodigde mapjes staan er gewoon…..

    Aangezien ze geen ondersteuning geven aan wordpress kunnen ze me niet helpen….

    Maar goed, als het een database probleem blijkt te zijn , is het dan niet zo dat ik alleen de config.php moet aanpassen ??

    Kan het zijn dat het met die 3 sleutels te maken heeft ?? Die je als laatste moet veranderen ??

    Groetjes Chanty

    Heb je misschien de standaard op een server aanwezige map www of httpdocs of public_html weggegooid? Anders je hoster even vragen.

    Thread starter Chanty88

    (@chanty88)

    Bij de webserver vertelde ze dat alle mappen aanwezig waren.

    Maar ik herinner me dat ik een leeg document moest plaatsen aan het eind van de installatie. Kan het zijn dat het daar me te maken heeft ?

    Groetjes Chanty

    Tegelijk gepost.
    Als je opnieuw aan het installeren bent volg je toch deze:
    http://nl.wordpress.net/ontdek/installeren/index.html

    je kan het zelf makkelijk testen door niet gelijk een installatie van WP te doen maar door een standaard index.html bestand in de hoofddirectorie te plaatsen. Dan roep je deze op door je domeinnaam in te typen. krijg je een lege pagina dan zit je goed, dan werkt je webserver. krijg je een foutmelding dan heb je bijv httpdocs of public_html weggegooid, wat ik betwijfel overigens.

    Ik heb het ook een keer gehad en moest één of ander default.html terug zetten, die was teveel weggehaald .. nadat ik dat gedaan had deed alles het weer. Misschien dat dit alleen bij mijn provider zo was ( one.com ) maar je weer het niet ..

    gr. Elise

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Het onderwerp ‘geen verbinding database’ is gesloten voor nieuwe reacties.