Support » Forum Regels » Geen toegang tot login pagina op domein

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • WordPress: 4.1.31
    PHP: 7.2.34
    Web Server: Apache
    Hosting: One.com
    Proxy: Varnish 6.5

    Error: 500 Internal Server Error

    Waarschijnlijk het beste om even contact op te nemen met je hosting provider.
    Lijkt een probleem te zijn aan de server kant. Web server (Apache) error log zou meer info kunnen verschaffen.

    Waarschijnlijk heeft je provider de PHP versie verhoogt.
    Je WP versie is ernstig verouderd. WP 4.1.X is niet compatible met PHP 7.2.

    Waarschijnlijk zal je via FTP handmatig je WordPress installatie moeten updaten.
    https://codex.wordpress.org/nl:WordPress_updaten

    Ter aanvulling: Zorg dat je handmatig minimaal naar WordPress 4.9 update (mocht je het rechtstreeks upgraden naar de meest recente WordPress release, 5.5, een te grote stap vinden).

    WordPress 4.9 en PHP 7.2 gaan prima samen.

    Dank voor jullie reacties. Ik heb een poging gedaan om mijn WordPress handmatig te updaten. Zal contact opnemen met mijn hosting provider.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)