Support » Overige » Geen titelbar meer in classic editor na update

  • Opgelost HBP

    (@hbp)


    Sinds de laatste update is de titelbar in de classic editor verdwenen en de plugin opnieuw installeren werkt ook niet..

    Werk nu met tegenzin met de blockeditor en die heeft weer het probleem dat ik niets in de queue kan opslaan voor latere publicaties, deze publiceert direct..

    zie afbeelding

    https://i.ibb.co/r0jwvC4/Screenshot-1.jpg

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    De blok-editor heeft wel degelijk de mogelijkheid om berichten in te plannen, je moet natuurlijk wel net onder de publiceer knop een toekomstige datum selecteren.

    Los daarvan lijkt het dat je thema of één (of meerdere) plugins nog niet volledig met WP 5.5 compatibel is. Hoge kans dat dat het te maken heeft met het laten vallen van het jQuery migrate script. Je kunt als tijdelijke oplossing de Enable jQuery Migrate helper plugin testen om te zien of het dan werkt. Indien dat zo is, moet je weten dat dit een tijdelijke oplossing is, want eigenlijk moet je zoeken of het je thema of een plugin is die nog afhankelijk is van het script, want dat moet dan aangepast worden.

    Om te vinden of het je thema of een plugin is, zou je met de Troubleshooting mode van de Health Check plugin aan de slag kunnen, die switcht je naar een standaard thema zonder plugins, kun je de Classic editor inschakelen en testen. Werkt het dan, dan kan je switchen naar jouw thema en opnieuw testen, werkt het dan nog, kun je plugin per plugin inschakelen en altijd tussenin opnieuw testen tot je de oorzaak vind. Daarna kan je dan de plugin ontwikkelaars op de hoogte brengen. De troubleshooting mode van de HC plugin is enkel actief voor jou, dus site-bezoekers zien nooit een verschil.

    ja dat doe ik dus ook, keurig de datum en de tijd.. hij geeft dan ook aan dat hij hem gaat inplannen, ik klik op oke.. en bericht wordt direct gepubliceerd. ik heb dit sinds de upgrade naar 5.5

    Zal aankomende nacht even de health check gaan doen, als is de block editor verder ook prima enkel dat in de toekomst plaatsen werk dus niet 🙁

    van alles geprobeerd maar berichten met een plaatsingstijd te posten lukt niet, hij blijft direct publiceren.. heel vreemd. op de andere websites die wij beheren is dit probleem niet aan de orde..

    Update: laat nu zojuist de template bouwer met een update komen en nu werkt alles weer 🙂

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ideaal. Fijn dat het is opgelost. Ik plaats het topic op opgelost. Fijne dag!

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)