Support » Algemene WordPress vragen » Geen malware aanwezig maar wel een melding

  • Opgelost jandenh

    (@jandenh)


    Sinds vandaag verschijnt er een melding dat mijn website: http://www.jansharley.nl besmet kan zijn met Malware. Ik heb een WP-MalWatch geinstalleerd en die geeft geen melding. Ook via Google Webmaster tools heb ik mijn site gecheckt en daar komt ook uit dat er niets vreemd aan de hand is… Toch komt die melding….
    Iemand een idee?

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Lijkt gewoon een unieke melding te zijn van het antivirus/malware software dat u gebruikt. Ik zie geen malware notificatie.

    Dank voor je bericht Mathieu, maar ik gebruik helemaal geen antivirus/malware software. Ik werk op een mac en heb helemaal niets aan de website veranderd…
    In 1x stond die melding er…
    Heb alles gecheckt met alle tools voorhanden maar geen resultaat.
    Nu is het wel zo dat mijn hostingprovider een aanval heeft gehad want een ander domein van mij ligt er ook uit

    Waar staat die melding exact? In het mac systeem of in de browser?

    Kijk anders of het bij andere pc/mac’s ook zo is. Als je het op minder dan 10% van de computer’s ziet staan zou ik het zelf gewoon negeren. Klaart wel weer op als het probleem bij de hosting ligt. Anders even een mailtje sturen naar het bedrijf.

    (Heb geen mac)

    De melding komt in de browser en is niet afhankelijk van PC of Mac.
    Wel is het zo dat in FireFox en IE de melding niet komt en in Safari en Google Chrome wel…

    Opera 10.63: geen melding
    Ben niet bekend met Safari, maar kun je die resetten en de cache helemaal leegmaken ? (zoals in Opera met Delete private data)
    Volgens enkele fora is dat de oplossing. Kan het niet voor je testen, zoals gezegd.

    Ik heb inmiddels alles bekeken. Ook de anti malware plugin geinstalleerd en alle .htaccess files zijn zoals het hoort. Wel kwam ik een ‘index.p’ file tegen die ik verder niet kan thuisbrengen. Heb ook andere websites gecheckt maar daar staat dat bestand niet. bestaat uit Javascript met codes zoals: <script type=”text/javascript”>document.write(‘\u003C\u0049\u0046\u0052\ en nog meer van dit soort codes… zegt mij verder niets. Iemand een idee?

    Ik vraag me af of dat de boosdoener is, maar om alle mogelijkheden uit te schakelen:
    via jouw ftp programma renamen in “index.txt” Wat het ook is… nu doet ie even niks meer en je kunt het makkelijk herstellen.

    Net ook getest met Explorer 8.0.7. Geen problemen.
    Opera 11: geen problemen
    Firefox 3.6.13. Geen probleem.

    Lamgzamerhadn krijg ik de indruk dat dit meer browser als website is. Een website verandert zichzelf niet zomaar.

    Ik heb het probleem gevonden!
    Mijn index.php was veranderd met een stuk javascript zoals boven vermeldt.
    Ik kwam erachter doordat ik de index.php vergeleek met andere wordpress sites die ik heb draaien en daar stond in de HTML directory ook niet dat index.p bestandje met hetzelfde script.
    Ik heb vervolgens de index.php weer aangepast en teruggezet en het index.p bestand weggemikt. Nu draait alles weer zonder melding.
    Ben wel benieuwd hoe je dit kan voorkomen…
    Weet wel dat er een aanval is geweest op de server van hostingdiscounter waar deze site draait. Ik hoop dat middels deze post we in de toekomst andere gebruikers ook van dienst kunnen zijn.
    Iedereen bedankt voor de feedback!

    Jan

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Het onderwerp ‘Geen malware aanwezig maar wel een melding’ is gesloten voor nieuwe reacties.