Support » Thema en CSS/opmaak » Geen banner meer na verhuizing nieuw domein

  • djdewit

    (@djdewit)


    Hoi,

    Wie heeft een idee, of kan mij helpen met het volgende ?

    Omdat ik een beginner ben als het om WordPress gaat, heeft een ex-vriendin ooit mijn oude site opgezet met het Blossomsoft thema.
    Omdat mijn oude host steeds vager werd (lees, spontaan offline voor een week en niet reageren op mails enz.) besloot ik te verhuizen naar een nieuwe host en daarmee ook nieuw domein.

    Het verhuizen is mij dankzij diverse beschrijvingen op verschillende websites vrij goed gelukt…de site werkt inmiddels voor het grootste deel…op een paar kleine dingen na nog…

    Een van deze problemen is dat de banner blijkbaar ineens “zoek” is.
    De banner staat op de juiste locatie en is uiteraard ook aanwezig.
    Ook verwijst de website naar de juiste locatie door als ik over het grijze vlak…waar de banner zou moeten staan…heen hoover met de muis.
    En toch laat de site geen banner zien…
    Op de oude site werk deze banner zonder enig probleem.

    Nu is het zo dat Blossomsoft een oud thema is, en ik er zelf ondanks een behoorlijke zoektocht geen documentatie meer over kan vinden.
    Hierdoor tast ik dus min of meer in het duister als het om sommige dingen gaat.

    Dus als iemand enig idee heeft wat hier het probleem kan zijn, of misschien toch iets van documentatie over het Blossomsoft thema kan vinden, dan hoor ik dat graag !

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Guido

    (@guido07111975)

    Hoi,

    Als ik met mijn muis over dat grijze vlak ga, verschijnt een URL waarin het “TimThumb” script wordt aangeroepen. Dat script is zwaar verouderd en onveilig. Dus ik raad je echt aan een nieuw thema te zoeken.

    Op pagina’s About en Tune in zie ik ook verwijzingen naar de map /radio maar die map lijkt niet (volledig) overgenomen te zijn van het oude domein.

    Guido

1 reactie aan het bekijken (van in totaal 1)