Ondersteuning » Algemeen WordPress » Gaar probleem bij versie 2.0.5

  • Elke keer als ik vanaf mijn website inlog bij beheer sinds dat ik versie 2.0.5 geinstalleerd heb, krijg ik een blank page na het inloggen. Ik kom of zeer omslachtig, of helemaal niet in de ACP. Ook bij het posten van berichten/pagina’s krijg ik een blank page als ik op Bewaar/Publiceer druk. Zeer irritant.

    Heeft iemand enig idee waar dit aan ligt, en hoe ik het kan verhelpen?

15 reacties aan het bekijken - 1 tot 15 (van in totaal 32)
  • Thread starter Xebber

    (@xebber)

    IE7 Final gebruiker overigens.

    Hm, apart. Werkt bij mij als een zonnetje. Heb je na de upgrade ook http://weblog/wp-admin/upgrade.php uitgevoerd?

    Thread starter Xebber

    (@xebber)

    Nope, heb vanmiddag ook heel WP opnieuw geinstalleerd. Was toch aan vernieuwing toe. Heb de pack gepakt waarin de NL language al zat ingebakken, maar blijf hetzelfde probleem houden.

    Dan is het misschien IE7-specifiek, kan je het beter bij de ontwikkelaars melden. Tenzij het zonder vertaling wel goed werkt natuurlijk.

    Thread starter Xebber

    (@xebber)

    Ik kom net terug van IE6, en daar had ik hetzelfde probleem, terwijl ik die eerst niet had. Ook met een geheel schone installatie van WP blijf ik dit houden. Oók in IE6. Lijkt me dus sterk dat het aan IE ligt.

    Ik wil liever terug naar V2.0.4, maar die kan ik nu niet meer vinden.

    Ik heb zojuist de upgrade gedaan en na het bekende wp-admin/upgrade.php, gaat het weer als een zonnetje als lijkt het wel of de database met iedere upgrade van WordPress wat trager wordt. Het kan ook aan mij liggen.

    Voor de rest geen enkel probleem ondanks dat ik met de laatste IE werk.

    René
    http://www.vangellekom.nl

    Thread starter Xebber

    (@xebber)

    Ik heb nu dus, voor de duidelijkheid, een geheel nieuwe installatie van WP gedaan. Alle tabellen waren verwijderd uit phpmyadmin, alles was van de server af, alles was helemaal leeg.

    Post maar eens een berichtje in het testtopic wat ik nu op mijn website heb staan. Dan krijg je ook een blank-page als je een bericht verstuurt.

    Xebber.

    http://www.xebber.nl

    Hm, dat lijkt meer een serverprobleem. Die hoort je gewoon door te leiden naar de juiste pagina.

    Thread starter Xebber

    (@xebber)

    Ja. En ik heb het bij het posten van een topic, ik heb het bij het wijzigen van een theme, ik heb het bij een reply op een topic, en zo heb ik dat nog wel veel vaker.

    En sinds ik WP 2.0.5 heb, heb ik hier last van. Met 2.0.4 heb ik hier nooit last van gehad. Dus als iemand weet hoe ik dit in het vervolg kan voorkomen, dan graag.

    @xebber

    Ik heb het gezien. Wat ik mij afvraag is waarom je tabellen weg zijn. Het lijkt mij raar dat een upgrade dat zou hebben veroorzaakt.

    Thread starter Xebber

    (@xebber)

    Ik heb 12 tabellen in phpmyadmin. Mij lijkt dat je nooit zo heel veel tabellen hebt als je net een schone installatie van WP hebt gedaan.

    Als je weet welke tabellen ik mis, dan zou ik dat graag van je horen.

    Degene die ik nu heb zijn: wp_categories, wp_comments, wp_linkcategories, wp_links, wp_onlinecounter, wp_options, wp_post2cat, wp_postmeta, wp_posts, wp_todolist, wp_usermeta en wp_users.

    @xebber

    Dit zijn mijn tabellen:
    1 wp_categories 11 872 bytes 3 KB 0 bytes
    2 wp_comments 1,020 442 KB 32 KB 1.7 KB
    3 wp_dg_tblEvent 8 292 bytes 3 KB 0 bytes
    4 wp_etv 4 404 bytes 2 KB 0 bytes
    5 wp_forum_forums 3 256 bytes 2 KB 0 bytes
    6 wp_forum_groups 1 28 bytes 2 KB 0 bytes
    7 wp_forum_posts 22 12.7 KB 2 KB 0 bytes
    8 wp_forum_threads 5 264 bytes 2 KB 0 bytes
    9 wp_gallerycollection 0 0 bytes 1024 bytes 0 bytes
    10 wp_gallerypage 0 0 bytes 1024 bytes 0 bytes
    11 wp_ig_caticons 0 0 bytes 1024 bytes 0 bytes
    12 wp_linkcategories 8 508 bytes 2 KB 0 bytes
    13 wp_links 29 3.9 KB 4 KB 0 bytes
    14 wp_mainCount 1 5 bytes 1024 bytes 0 bytes
    15 wp_options 227 246.8 KB 14 KB 52 bytes
    16 wp_pollsa 43 2 KB 2 KB 0 bytes
    17 wp_pollsip 79 5.4 KB 2 KB 0 bytes
    18 wp_pollsq 14 1.3 KB 2 KB 0 bytes
    19 wp_post2cat 596 14.6 KB 24 KB 0 bytes
    20 wp_post2tag 208 4.1 KB 4 KB 0 bytes
    21 wp_postmeta 627 101 KB 27 KB 96 bytes
    22 wp_posts 521 820.9 KB 642 KB 0 bytes
    23 wp_ss_search 1,421 49.9 KB 27 KB 0 bytes
    24 wp_ss_stats 83,299 14.1 MB 668 KB 0 bytes
    25 wp_stickymenu 1 44 bytes 3 KB 0 bytes
    26 wp_tag_synonyms 1 20 bytes 2 KB 0 bytes
    27 wp_tags 11 236 bytes 2 KB 0 bytes
    28 wp_usermeta 79 3.3 KB 5 KB 0 bytes
    29 wp_users 8 1.1 KB 3 KB 0 bytes
    30 wp_vb_content

    Maar daar zitten ook wat tabellen van plug ins bij natuurlijk

    Thread starter Xebber

    (@xebber)

    En wat zijn nou dan de tabellen die je krijgt bij een schone installatie?

    “wp_categories, wp_comments, wp_linkcategories, wp_links, wp_onlinecounter, wp_options, wp_post2cat, wp_postmeta, wp_posts, wp_todolist, wp_usermeta en wp_users. “

    Diegene die jij opsomde

    Thread starter Xebber

    (@xebber)

    Dus kortom: Het ligt niet aan de tabellen?

15 reacties aan het bekijken - 1 tot 15 (van in totaal 32)
  • Het onderwerp ‘Gaar probleem bij versie 2.0.5’ is gesloten voor nieuwe reacties.