Ondersteuning » Thema en CSS/opmaak » Foutmelding website

  • Rebranding toegepast op de site.
    Thema veranderd en sindsdien krijg ik bij het bekijken van de website wanneer niet ingelogd volgende foutmelding:
    /* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:#ffffff}

    Al gevonden dat dit over de overlay gaat die je kan instellen bij Customizer > Header > Header media > Overlay kleur. Maar dit staat gewoon op standaard.

    Waarom geeft hij deze fout en wat kan ik er aan doen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Guido

    (@guido07111975)

    Hoi,

    Ik zie niks, waar zie je dat staan aan de voorkant van je site?

    Guido

    Thread starter margot1750

    (@margot1750)

    Inderdaad de foutmelding is weer weg, maar alle styling is ook weer weg.
    Dit gebeurd nog, maar ik vind ook hier geen verklaring voor. Er is een duidelijk verschil tussen de website als je ingelogd bent als beheerder en als je gewoon als bezoeker komt. Er staat nu het thema OceanWP op. Hiervoor stond er Hello Elementor op, maar wanneer ik een kleur van bv tekst instelde, kwam dit er niet altijd door aan de bezoekers kant. Idem met kleuren van knoppen en dergelijke. De header heeft normaal ook een beige kleur, maar zoals je ziet is deze opnieuw wit. Vandaar het thema gewisseld. Dit was opgelost, maar gisteren dus nog iets klein aangepast en nu alles weeg weg. Kan ik op een manier zien of hier ergens CSS ingesteld is door de vorige leverancier? Zodra ik er in slaag de styling terug ok te krijgen, krijg ik die foutmelding weer.

    Guido

    (@guido07111975)

    Hoi,

    Elk thema heeft z’n eigen styling. Dus ja, dit kan veranderen als je van thema wisselt.

    En soms lijkt het alsof een wijziging geen direct effect heeft, maar dat kan soms komen door caching. Dan wordt een opgeslagen versie van je styling / stylesheet geladen. Dit is op te lossen door het geheugen van je browser te legen of, indien je een optimalisatie plugin gebruikt, hiervan het geheugen te legen.

    Guido

    Thread starter margot1750

    (@margot1750)

    Logisch dat dit mee wijzigt, maar ik heb mijn aanpassingen gedaan na het wisselen van thema. Deze zijn enkele dagen zichtbaar geweest. Ik heb nadien nog 2 pagina’s aangepast in Elementor en daags nadien was de layout weer helemaal weg.
    Alles is gestyled in Elementor. Eigenlijk gebruik ik niets van het thema zelf.

    Cache wordt telkens verwijderd.
    Als ik inlog zie ik alle wijzigingen wel. Het is pas wanneer ik uitgelogd ben, dat een groot deel niet zichtbaar is.

    Guido

    (@guido07111975)

    Hoi,

    Heb er geen verklaring voor dat de layout ineens verandert zonder dat er iets aan de site gedaan is.

    Vond dit artikel over Elementor en caching. Misschien ligt het hier aan.

    Als het hier ook niet aan ligt, schakel dan een expert in die ook mag inloggen, want zonder in te loggen is het lastig je verder te helpen.

    Guido

    • Deze reactie is gewijzigd 1 maand, 1 week geleden door Guido. Reden: Heb mijn reactie gewijzigd
5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)