Support » Installatie WordPress » Foutmelding updaten

  • Goedemorgen,

    Ik krijg de volgende foutmelding als ik WordPress wil updaten naar 5.4.1:

    Update downloaden van https://downloads.wordpress.org/release/nl_NL/wordpress-5.4.1.zip…
    
    De authenticiteit van wordpress-5.4.1.zip kon niet geverifieerd worden, omdat er geen ondertekening gevonden is.
    
    Uitpakken update…
    
    Map kan niet aangemaakt worden.: wordpress/wp-includes/js/tinymce/plugins/wptextpattern
    
    Installatie is mislukt

    Hoe kan dit?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo,

    Een map die niet aangemaakt kan worden is meestal omdat er ofwel geen plek meer vrij is op je hostingaccount of dat er iets fout gaat met bestands/map rechten op de server.

    Kun je verifiëren dat er genoeg beschikbare ruimte op je hostingaccount is? Als dat zo is, heb je de update meerdere malen geprobeerd?

    WordPress verwijderen en handmatig uploaden is ook een optie.

    Bewaar de volgende bestanden/mappen:
    wp-content
    wp-config.php
    .Htaccess
    Favicon (als je die hebt)
    web.config (indien nginx)

    Maar dan moet je inderdaad wel voldoende ruimte hebben.
    En een back-up voordat je aan de slag gaat.

    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door wpbeveiligen.
2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)