Support » Plugin vragen » Foutmelding: Parse error: syntax error Woocommerce

  • Beste,

    Sinds vandaag is mijn website niet meer beschikbaar. Het gaat om de site http://www.ilyadekookwinkel.nl. De volgende foutmelding wordt weergegeven:
    Parse error: syntax error, unexpected ‘:’, expecting ‘{‘ in /var/www/vhosts/ilyadekookwinkel.nl/httpdocs/wp-content/plugins/woocommerce/woocommerce.php

    Ik kan ook niet meer inloggen via wp-admin. Ik heb geen idee wat het probleem is of wat ik er nu aan moet doen. Alle tips zijn daarom welkom. Alvast bedankt.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Vanaf 3.9.0 (2020-01-21) vereist de Woocommerce plugin minimaal PHP 7.0
    Vermoedelijk draait je site nog op PHP 5.x ?

1 reactie aan het bekijken (van in totaal 1)