Support » Algemene WordPress vragen » foutmelding op website

  • Opgelost bokruimer2000

    (@bokruimer2000)


    Ik krijg deze error op mijn website. Het laatste wat ik heb gedaan is WordPress ge-update naar 5.3 en een ander (nieuw) thema geactiveerd. Omdat de website verouderd was. Kan iemand mij uit de brand helpen? Is er misschien iets van een roll back? Ik kan zelf niet meer in de wp-admin. Ik kan wel in de ftp, wellicht dat ik daar iets in kan doen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Het lijkt er op dat de theme_support_craig plugin een fatale fout veroorzaakt.
    Als je via FTP bij de bestanden van de website komt kan je die map naam aanpassen door er bijvoorbeeld een - voor te zetten.
    Dan deactiveert die plugin en werkt het waarschijnlijk wel weer.

1 reactie aan het bekijken (van in totaal 1)