Support » Algemeen WordPress » Foutmelding Javascript

  • Ik heb al een tijd (volgens mij al vanaf het begin) een foutmelding op mijn site en heb net een nieuwe theme aangeschaft die gebruik maakt van Javascripts die nu dus niet werken door deze foutmelding. Het is van belang dat deze wel gaan werken anders heb ik niks aan m’n theme:(

    Iemand enig idee hoe dit op te lossen? Hieronder staat de foutmelding die ik te zien krijg als ik m’n site bekijk:

    Foutdetails webpagina

    Gebruikersagent: Mozilla/4.0 (compatible; MSIE 8 .0; Windows NT 6 .1; WOW64 ; Trident/4.0; GTB7 .1; SLCC2 ; .NET CLR 2 .0.50727; .NET CLR 3 .5.30729; .NET CLR 3 .0.30729; Media Center PC 6 .0; InfoPath.3; .NET4.0C) Tijdstempel: Fri, 22 Jul 2011 20:44:30 UTC

    Bericht: Id, tekenreeks of getal wordt verwacht Regel: 67 Teken: 9 Code: 0 URI : http://www.followfashion.nl/wp-content/themes/periodic061511/periodic/js/periodic.js?ver=2.4.2

    Ik heb voor de Title tag al het volgende gezet:
    <meta content=”IE=8″ http-equiv=”X-UA-Compatible” />

    Maar dit helpt niet..

    Als ik nu m’n wordpress site wil aanpassen krijg ik de volgende foutmelding (vertaald naar engels door mijzelf;-):

    Faultdetails webpage

    Gebruikersagent: Mozilla/4.0 (compatible; MSIE 8 .0; Windows NT 6 .1; WOW64 ; Trident/4.0; GTB7 .1; SLCC2 ; .NET CLR 2 .0.50727; .NET CLR 3 .5.30729; .NET CLR 3 .0.30729; Media Center PC 6 .0; InfoPath.3; .NET4.0C) Tijdstempel: Sat, 23 Jul 2011 11:45:43 UTC

    Message: ’;’ is expeced Rule: 43 String(sign): 156 Code: 0 URI : http://www.followfashion.nl/wp-admin/post.php?post=1163&action=edit&message=1

    Message: ‘wpseo_permalink_template’ is not defined Rule: 162 String(or sign): 2 Code: 0 URI : http://www.followfashion.nl/wp-content/plugins/wordpress-seo/js/wp-seo-metabox.js?ver=0.4.2

    Message: This property or method is not supported by this object Rule: 19 String (or sign): 1036 Code: 0 URI : http://www.followfashion.nl/wp-includes/js/tinymce/wp-tinymce.php?c=1&ver=3393a

    Message: This property or method is not supported by this object Rule: 19 String: 1036 Code: 0 URI : http://www.followfashion.nl/wp-includes/js/tinymce/wp-tinymce.php?c=1&ver=3393a

    Moet ik misschien een nieuwe versie van WordPress installeren..? Zou dat helpen? Dan neem ik aan dat ik eerst een back-up moet maken.

    Ik hoop dat iemand me kan helpen!!

  • Het onderwerp ‘Foutmelding Javascript’ is gesloten voor nieuwe reacties.