Support » Installatie WordPress » Foutmelding importeren bestaande blog

  • Hallo iedereen.

    Ik heb WordPress.org geïnstalleerd op mijn domein en heb mijn bestaande blog bij wordpress.com geëxporteerd. Nu wil ik deze importeren bij tools -> import en dan install now. Vervolgens vraagt hij om mijn ftp gegevens. Deze vul ik in en dan krijg ik de volgende fout:

    Installing Plugin: WordPress Importer 0.6
    Unable to locate WordPress Plugin directory.

    Weet iemand wat dit betekend? Ik heb gewoon dezelfde ftp gegevens gebruikt als die ik gebruik in Filezilla. Tevens heb ik nog gespeeld met de hostnaam, alle mogelijkheden ingevuld maar dan geeft hij gelijk al aan dat de gegevens niet kloppen.

    Is er misschien een mogelijkheid om mijn bestaande blog te importeren via Filezilla zodat ik deze “foutmelding” kan omzeilen? Zo ja, hoe moet dit? Of weet iemand een andere oplossing?

    Alvast hartelijk dank voor de moeite.

  • Het onderwerp ‘Foutmelding importeren bestaande blog’ is gesloten voor nieuwe reacties.