Ondersteuning » Plugin vragen » Foutmelding bij updaten van Woocommerce

  • opanneflek

    (@opanneflek)


    Hallo allemaal;

    Ik krijg de laatste dagen regelmatig een probleem met de website.
    Het vraagt me op de website opnieuw te installeren.
    Het begint met een scherm met de taal.
    Helaas kan ik nu niet verder met de website.
    Van wordpress kreeg ik de volgende melding.

    Howdy!

    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

    In this case, WordPress caught an error with one of your plugins, WooCommerce Admin.
    Herkennen jullie dit?
    Hebben jullie een oplossing?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Heb je nog een oude versie van WooCommerce Admin lopen? Die geeft mogelijks conflicten als je WooCommerce zelf al hebt geüpdatet naar 4.0.1. De WooCommerce Admin plugin mag en kan je eigenlijk best verwijderen als je WooCommerce 4.0.1 draait, want de nieuwigheden die die plugin heeft, zitten nu in WooCommerce 4 zelf.

    Je kan de plugin verwijderen via SFTP als je dat kent, of via het controlepaneel van je host als die toegang geeft tot de bestanden. Als je er niet uitkomt, praat dan even met je host.

    Jeroen

    Thread starter opanneflek

    (@opanneflek)

    Bedankt Jeroen.
    Ik zal contact opnemen met mijn host.
    Oscar.

    michelplatje

    (@michelplatje)

    ik krijg nog steeds: WOOF – WooCommerce Products Filter 3.7
    Woo Product Dropdown Widget onbekend

    Enig idee of ik nu wel of niet moet updaten? Woocommerce zelf laat niets horen tot nu toe 🙁

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Foutmelding bij updaten van Woocommerce’ is gesloten voor nieuwe reacties.